Results 1 to 12 of 12
  1. #1

    MacLover2011's Avatar
    Member Since
    May 24, 2011
    Location
    New York City
    Posts
    298
    Specs:
    i Mac OS X EL Capitan
    Lion keeps zooming! grrrr
    Sigh, I am using OS X Lion on my iMac. It keeps zooming into web pages by itself. It's so annoying! Does anyone else get this problem? Is there a way to stop this from happening?
    Thanks

  2. #2


    Member Since
    Dec 11, 2010
    Posts
    1,418
    Sounds annoying.
    No one else has reported anything like that. Can you please explain it a little bit more for us? Especially what zooming means...

  3. #3

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,742
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Go to System Preferences > Universal Access and make sure zoom is off. Also check Trackpad - make sure "Zoom while holding" is unchecked.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  4. #4


    Member Since
    Feb 08, 2012
    Posts
    10
    Yes, what vansmith said. (

  5. #5


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    No, I don't think you have zoom accidentally turned on. I think you have an itchy trigger finger.

    This happened to me as well -- pages suddenly zooming in for "no reason." Then one day, finally, I noticed that my index finger was tapping lightly on my Magic Mouse and hey! ZOOM! Tapping twice again (not clicking just tapping the surface) zoomed out!

    You can turn this off in the Magic Mouse preferences if you wish. Once I realised what I was doing, I decided to keep it.

  6. #6


    Member Since
    May 14, 2012
    Posts
    1
    Same Problem
    Hey i just started getting the same problem today after updating my mac. My iMac just randomly zooms in or out. Not through the CTRL zoom that zooms in on the mouse but a web browser zoom. Really bugging me now. i haven't changed any settings so has no reason to start doing this! i don't own a magic mouse pad either.. I'm an old school wired mouse user, but with the an OS X Lion (V10.7.4) 21.5" iMac. So above comment is irrelevant in my situation, same problem though.

  7. #7


    Member Since
    Nov 21, 2008
    Location
    Western New York
    Posts
    35
    Specs:
    MacMini Late 2014, OS 10.10.4, 2.6GB i5, 16GB ram, 1TB HDD
    That's it! Mystery solved. I'll tap with caution. Thanks for the solution

  8. #8


    Member Since
    Dec 15, 2011
    Location
    Thailand
    Posts
    109
    Specs:
    iMac OS X 10.10.5; iPad2 (8.1.2-12B440); New iPad; MS-Office for Mac 2011 (14.5.5)
    Quote Originally Posted by gsahli View Post
    Sounds annoying.
    No one else has reported anything like that. Can you please explain it a little bit more for us? Especially what zooming means...
    My 1o.7.4 does it also all the time and in System Preferences Zoom is off...

  9. #9


    Member Since
    Oct 19, 2012
    Posts
    1
    Zooming pages
    Yes ... me too!! Driving me crazy.
    How can we stop this from happening.
    I barely touch my mouse the the whole page zooms 10x

  10. #10


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Please re-read my post (#5). "barely touch" means you are inadvertently tapping the mouse, however lightly.

  11. #11


    Member Since
    Dec 15, 2011
    Location
    Thailand
    Posts
    109
    Specs:
    iMac OS X 10.10.5; iPad2 (8.1.2-12B440); New iPad; MS-Office for Mac 2011 (14.5.5)
    Quote Originally Posted by vansmith View Post
    Go to System Preferences > Universal Access and make sure zoom is off. Also check Trackpad - make sure "Zoom while holding" is unchecked.

    I have no Universal Access in my (Apple logo) System Preferences...

  12. #12

    Slydude's Avatar
    Member Since
    Nov 16, 2009
    Location
    North Louisiana, USA
    Posts
    9,241
    Specs:
    2.8 GHz MacBook Pro 10.11, 8 GB mem, iPhone 6+
    In Mountain Lion that preference pane is in System preferences but it is called Accessibility. There is a section there for Zoom settings. If you have the Trackpad preference pane there are some zoom settings there as well.
    Sylvester Roque Former Contributing Editor About This Particular Macintosh

    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lion: Windows zooming when i don't want them to.
    By Cableaddict in forum OS X - Operating System
    Replies: 7
    Last Post: 08-24-2012, 11:27 PM
  2. Brand new iMac (Lion) w/ printer problems.... GRRRR!
    By RauschIt in forum OS X - Operating System
    Replies: 22
    Last Post: 02-22-2012, 12:56 AM
  3. Can't think of a name!!! grrrr
    By Tempesta in forum Web Design and Hosting
    Replies: 2
    Last Post: 08-15-2011, 05:53 PM
  4. GRRRR.... I can't believe this!!!
    By ThePaintballGuy in forum Apple Rumors and Reports
    Replies: 20
    Last Post: 06-10-2007, 12:41 PM
  5. Mighty Mouse... Grrrr
    By Adam in forum Other Hardware and Peripherals
    Replies: 9
    Last Post: 05-16-2007, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •