New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Youtube Video Problema Safari


Post Reply New Thread Subscribe

 
Thread Tools
szuniga00

 
Member Since: Apr 22, 2009
Posts: 37
szuniga00 is on a distinguished road
Mac Specs: MacBook Pro 17 2.8 GHz Intel OS 10.7.3 4 GB 1067 MHz DDR3 Core 2 Duo

szuniga00 is offline
All of a sudden I can no longer watch youtube videos with Safari. Does anyone know how I can fix it or what's the problem?

Thanks.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,537
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
What happens when you try to watch the videos? Any error message?

Also have you tried Firefox or Chrome and see if the videos play there?

Also what Mac are you using and what version of OSX?
QUOTE Thanks
szuniga00

 
Member Since: Apr 22, 2009
Posts: 37
szuniga00 is on a distinguished road
Mac Specs: MacBook Pro 17 2.8 GHz Intel OS 10.7.3 4 GB 1067 MHz DDR3 Core 2 Duo

szuniga00 is offline
I have a Macbook Pro 17, running OS 10.7.2

When i try to play the videos I have audio but only a black screen. The videos worked fine on Firefox.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,537
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Do you have Perian installed? Did the You Tube Videos play in Safari at one time? Did you install anything new since then?
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,430
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Update your Flash, or set hit up the YouTube HTML5 "beta".
QUOTE Thanks

Post Reply New Thread Subscribe


« Empty Secure Trash Problem | Copy disk image of a lion system on new mac or reinstall everything on a clean lion? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
youtube video won't play properly in Safari imacQ OS X - Operating System 8 11-13-2010 06:39 AM

All times are GMT -4. The time now is 02:16 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?