New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

50GB video file trapped on external drive


Post Reply New Thread Subscribe

 
Thread Tools
Muskrat

 
Member Since: Apr 08, 2011
Posts: 4
Muskrat is on a distinguished road
Mac Specs: iMac. OS X 10.6.4. Processor 2.8 Intel. Memory 4gb. HD 300gb

Muskrat is offline
Hi Folks, I'm editing some footage my client has provded on an external drive. The 2 main clips are 55gb and 30gb.

I have been trying to transfer the clips over to my mac but I keep getting errors.

So far I have unsucccessfully tried:
1. Dragging the clip over to my imac (I have 70gb of space)
I did this overnight so my working on it would not effect it.
2. Compressing the file on the drive.
3. Opening clip in QT and saving onto imac.
4. Splitting the clip with Simplyrar.

If anyone has any advice it would be really appreciated.

He wants the HD back tomorrow so I need to sort this

Thanks.
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,748
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Do the clips play ok 'in place'?

If you're happy the clips are 'intact' then it may well be the external drive that's giving you issues (controller resetting, controller failing, disk failing etc).

Try using a Sync app to do the copy (this way if a transport error occuring the transfer will be automatically resumed). Something like SyncTwoFolders for Mac but the are many others on the Mac App store.

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
Muskrat

 
Member Since: Apr 08, 2011
Posts: 4
Muskrat is on a distinguished road
Mac Specs: iMac. OS X 10.6.4. Processor 2.8 Intel. Memory 4gb. HD 300gb

Muskrat is offline
Thanks for the response, I've tried using SyncTwoFolders but it just stops halfway through leaving any empty folder.
QUOTE Thanks
RavingMac

 
RavingMac's Avatar
 
Member Since: Jan 07, 2008
Location: In Denial
Posts: 7,645
RavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond repute
Mac Specs: 4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G

RavingMac is offline
Going back to MRPLOW's question of whether the files will play in place on the external HD. If they do, can you load them and do a file export to your internal drive?

I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,748
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Quote:
Originally Posted by Muskrat View Post
Thanks for the response, I've tried using SyncTwoFolders but it just stops halfway through leaving any empty folder.
You can then restart it.

If it keeps failing then I'd definately suggest that the disk and/or file are failiing/corrupt

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks

Post Reply New Thread Subscribe


« Wi-Fi on MBA 2011 | MacBook Pro Very Slow Boot »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 11:21 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?