New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Firewire drive not showing up?


Post Reply New Thread Subscribe

 
Thread Tools
lokerd
Guest
 
Posts: n/a

Hello. I just received my external ADS Dual Liknk drive kit to go with a Segate 80gb 7200rmp drive. I can not get the disk to mount via the firewire connection. It DID mount with the USB connection, but the eMac using OS 10 that I have it hooked up to does not have USB 2.0. I followed the directions carefully and initially tried the firewire. When I was unable to get it to mount, I then tried the USB...after a few minutes, it came up. I shut everything down and then tried the Firewire connection again. It came up for about 30 seconds, but then went away saying that I didn't unmoutn it properly, etc.

Also, the disk that came with the dirve says there are some Mac Utlities, but there was nothing...at least nothing that was compatible with OS10.

Any suggestions? Shouldn't it just popup with firewire just like it did with USB?

There is already data on the drive, but I was able to get it backed up via the USB connection. But when I went to the OS10 Disk Utlities, trhe drive only shows up under USB. Should I format it AGAIN? Is the drive suspect? It is a new drive, but I have had problems with it previously...although I didn't suspect the drive as it was going in a suspect G3 with a scsi drive, etc.

Thanks for any feedback!

Drew
QUOTE Thanks

Post Reply New Thread Subscribe


« How do I add apps to the apple bar on top.. | Can Soundtrack run on a G3 OS X »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
blinking folder icon - hard drive upgrade TTrunk Apple Notebooks 1 11-09-2003 08:51 AM
Upgrading hard drive...Boot IDE or SCSI? lokerd Apple Desktops 5 10-19-2003 07:02 PM
cant see hard drive mediamanuk Other Hardware and Peripherals 4 10-03-2003 05:47 PM
LaCie Firewire sleeps and never wakes up? geppert Other Hardware and Peripherals 1 10-02-2003 11:01 AM
firewire hard drive frank Switcher Hangout 2 09-27-2003 10:31 PM

All times are GMT -4. The time now is 12:00 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?