Results 1 to 7 of 7
  1. #1
    Unhappy Applications won't launch in Panther
    Hi everyone,

    I have had Panther since it's release, and I love it. I have noticed a few oddities over the past two days, though.
    Here are the problems I am having:

    I am quite often forced to quit applications because they freeze.
    I have noticed that with some applications - Photoshop 7 in particular, it is like I am starting up the application for the first time - all of the preferences have been cleared and I have to set things up again.
    From this morning I haven't been able to open Mail, Safari, iCal, TextEdit. When I click on the iCal icon, nothing happens. When I try to open Mail and Safari and TextEdit, the finder is telling me they are open, but when I click on the icons in the dock, the applications don't actually 'select'. In other words, they are open, I just can't get into those applications or see any windows. IE is working though (yuck!!). There are probably more apps that won't work, but I haven't had the time to check this out further.
    I can't use any of the features in Disk Utility - I attempted to repair disk permissions. When I selected the volume to check, it wouldn't do anything.

    I can't think of anything I have done that could have contributed to this. I have never activated file vault. I checked the computer for viruses and it came back clear. I knew I had received some emails with virus attachemnts because NAV scanned and disposed of them as they came into my inbox.
    I don't think I have downloaded any files or installed anything over the past week, either.
    I am running the latest version of Panther. This morning I boot up from the Norton System Works CD and fixed some of the problems (B-Tree errors) and de-fragged the HD. I started up from the first install CD and checked and repaired disk permissions. I am still having these problems though, and it is really starting to get annoying.

    I hope someone can help me with this! I tried to look for crash logs, but I don't know where they are in Panther. aaarg!

  2. #2
    Did you have any luck solving this problem? I am having the identical problems: Safari, Mail and iCal all refuse to launch. Microsoft products are unaffected (Internet Explorer and Entourage). I am using the latest version of Panther and have all security updates installed.

    Any advice would be greatly appreciated...

  3. #3
    I actually found out the problem was with FontBook!! I had added around 1000 fonts to it and it was after that the problems started. I would have never thought Font Book could cause all that trouble, but it did for me. After deleting the fonts that were added, along with the new font sets that were created, I found that everything worked again.

    Someone also suggested that Norton System Works 3 could have been causing the problems. Updates haven't been released and this application is relatively untested in Panther - or at least it was at the time. I didn't have any problems with System works or it's applications, though. I think some other people had found it was causing some problems on their system, so they deleted it.

    I hope this helps! Let me know how you go...

  4. #4
    Font Book has given me lots of problems since I installed Panther, so I'm not surprised that it's the culprit. I will try removing the fonts I installed with Font Book... but then, how should I manage fonts? I had been using Suitcase under Jaguar, and that was working fine. I wonder if it is compatible with Panther?

    I am a graphic designer so I have to figure out a reliable was to manage the fonts I use for my work. Any suggestions?

    Thanks for your help!

  5. #5
    I would suggest re-installing Suitcase. I have heard it works fine in panther.

    It's a pity this problem with FontBook hasn't been fixed yet! This new font management system was one of the main reasons I decided to get Panther. I have thousands of fonts and have never really likes suitcase, or font reserve, and other font management systems didn't work well on my computer.

    I hope they fix it soon!

  6. #6
    I bought Suitcase X1, pulled the big mess of fonts out of wherever I could find them, dumped Font Book and proceeded to use Font Doctor, and then Suitcase to create brand new font collections. Everything is now working smooth as silk, I am happy to report.

    It took a while, but it was a good way to pass a snowy Sunday because it was worth it. Thanks again for your help!

  7. #7
    Activity Monitor won't launch
    I had a similar problem with my fonts and several of my applications wouldn't launch. I have fixed that (thanks!) but I still can't get my activity monitor to launch. Same deal, it bounces a few times and then quits. Any ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cannot launch Finder/applications
    By paieye in forum OS X - Operating System
    Replies: 11
    Last Post: 05-07-2013, 05:47 PM
  2. Applications won't launch
    By Chambo in forum OS X - Operating System
    Replies: 3
    Last Post: 08-29-2011, 05:29 PM
  3. Applications won't launch
    By mbrianlars in forum Apple Notebooks
    Replies: 4
    Last Post: 09-09-2010, 10:27 PM
  4. Launch applications on login?
    By superderf in forum Switcher Hangout
    Replies: 5
    Last Post: 12-27-2006, 12:32 AM
  5. Can't launch applications
    By jmengmo in forum OS X - Operating System
    Replies: 1
    Last Post: 03-07-2004, 03:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts