Results 1 to 6 of 6
  1. #1


    Member Since
    Dec 22, 2011
    Posts
    4
    "uTorrent-Mac-26576.dmg" failed to mount due to error 95. (no mountable file systems)
    Trying to install u torrent, a bit torrent client. Have tried following all the standard fixes available when I searched on google. Installed Mount.app. to no avail. Im running Mac 10.2.8.

  2. #2

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,745
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Take a look here. It's a problem with OS X >= 10.2.3.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  3. #3


    Member Since
    Dec 22, 2011
    Posts
    4
    Thanks, that's the first website I visited attempting to fix it. I tried all the free options... :/ None work

  4. #4


    Member Since
    Dec 22, 2011
    Posts
    4
    Anyone have any suggestions besides what was offered on the mac attorney web site?

  5. #5

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,776
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPhone 3GS Note 8!
    What Mac do you own? 10.2.8 is old Jaguar and has not been supported for a long time now. You will be hard pressed to find software that will work on 10.2. Search google for Old Mac Software. There are sites that keep older versions online for the older OS versions.

  6. #6


    Member Since
    Dec 22, 2011
    Posts
    4
    PowerBook6,1 (version = 3.3) An oldie but a goodie. Thanks, I'll try that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 10-04-2015, 02:28 PM
  2. VMWare - Operation on file "dev/rdiskOs3" failed
    By mschmir in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 01-24-2011, 12:16 PM
  3. error saying "failed to create dvd xml menu"
    By 96732 in forum Movies and Video
    Replies: 5
    Last Post: 05-07-2009, 01:51 PM
  4. dmg file "mounting failed"
    By Vicki87 in forum Switcher Hangout
    Replies: 6
    Last Post: 01-13-2009, 11:42 PM
  5. "Error Package download Failed!" . . . What?
    By (StationOfPlay) in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 05-10-2008, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •