Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   "uTorrent-Mac-26576.dmg" failed to mount due to error 95. (no mountable file systems) (http://www.mac-forums.com/forums/os-x-operating-system/261146-utorrent-mac-26576-dmg-failed-mount-due-error-95-no-mountable-file-systems.html)

wainwright 12-22-2011 12:37 PM

"uTorrent-Mac-26576.dmg" failed to mount due to error 95. (no mountable file systems)
 
Trying to install u torrent, a bit torrent client. Have tried following all the standard fixes available when I searched on google. Installed Mount.app. to no avail. Im running Mac 10.2.8.

vansmith 12-22-2011 12:49 PM

Take a look here. It's a problem with OS X >= 10.2.3.

wainwright 12-22-2011 12:56 PM

Thanks, that's the first website I visited attempting to fix it. I tried all the free options... :/ None work

wainwright 12-22-2011 02:31 PM

Anyone have any suggestions besides what was offered on the mac attorney web site?

dtravis7 12-22-2011 02:36 PM

What Mac do you own? 10.2.8 is old Jaguar and has not been supported for a long time now. You will be hard pressed to find software that will work on 10.2. Search google for Old Mac Software. There are sites that keep older versions online for the older OS versions.

wainwright 12-23-2011 08:49 PM

PowerBook6,1 (version = 3.3) An oldie but a goodie. Thanks, I'll try that.


All times are GMT -4. The time now is 04:46 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.