New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Copy problems - cmd + c


Post Reply New Thread Subscribe

 
Thread Tools
LittleFlower131

 
Member Since: Dec 20, 2011
Posts: 2
LittleFlower131 is on a distinguished road

LittleFlower131 is offline
Hello!
Since a few days I have problems with my mac, I have already a mac for years, so I'm familiar with the cmd key on the keyboard.
It started with my mouse: It was blinking on the screen and went on and of from a pointing finger to a arrow. When I turned the mac off and started it again, it was gone.

Then there was a new problem: when I do cmd + c, the computer doesn't copy! It doesn't appear in every program, it only happens with copying hotmail email text and some other webpages. Until now I haven't found the same problem in other programs.

Does anybody know what to do? I havent change the settings off my mac, tried to scan my mac with ClamXav.
QUOTE Thanks
steven_james

 
Member Since: Aug 10, 2011
Posts: 53
steven_james will become famous soon enough

steven_james is offline
Do you think your keyboard is going out? Does the CMD key and other keys work well together, does the "C" key work fine? Can you select the text with the mouse, right click and copy? Just trying to figure out if it is keyboard, or Copy related.
QUOTE Thanks
LittleFlower131

 
Member Since: Dec 20, 2011
Posts: 2
LittleFlower131 is on a distinguished road

LittleFlower131 is offline
My keyboard is working perfectly fine in every other program, like page of the apple Mail. All cmd + [key] things are working fine. It only appears at some webpages since a few days.
QUOTE Thanks

Post Reply New Thread Subscribe


« Flip 4 Mac (DRM Protected Content Issue) | PLEASE HELP ME!! Photo Booth Library missing and also all my photos! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
OS X Lion Wifi problems ledet OS X - Operating System 6 01-22-2013 04:12 AM
Microsoft Word X copy and paste problems... mavsyboy OS X - Apps and Games 0 09-09-2008 09:39 AM
Carbon Copy Cloner: Hung During Copy geekboy2000 OS X - Apps and Games 0 03-30-2006 12:18 AM

All times are GMT -4. The time now is 07:43 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?