Results 1 to 3 of 3
  1. #1

    Member Since
    Dec 18, 2011
    Question Problem With Bootcamp+Disk Utility.
    Hello everyone, thanks in advanced for your help with this. I searched and searched for how to fix this problem but nothing has worked so far.

    I have a 500GB HD in my MBP, and I made a Bootcamp partition of 120GB and everything was fine. Well today I decided I didn't need that BC partition anymore so I went to Disk Utility and clicked "500.11 GB Hitachi", then under partition I selected "BOOTCAMP", and the clicked the little minus symbol. Now the problem I'm having is the 120 GB is still being taken up but the Bootcamp partition is nowhere to be seen. I can't boot into it when restarting or anything. I also realize now this was not the best way to remove a BC partition.

    I resized the Mac HD partition as well to 499.25 GB, but when I click on Mac HD in DU it says "Capacity: 499.25GB, Available: 165.11GB, Used: 213.38GB" which makes no sense.

    I also tried repairing the disk, and also the fsck by booting holding command and s, it says everything is fine.

    Can someone please tell me how to, or point me in the right direction on how to, get all 500GB back for my Mac HD to use? Erasing and using Time Machine is sort of out of the question for now if there is any other way as I don't have a backup drive. Thanks again everyone for your help.

  2. #2

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11
    G'day and welcome top the forums.

    Have you ever actually printed and read the Bootcamp Assistant instructions. You delete the partition through Bootcamp and not Disk utility. Go into Bootcamp Assistant and see if you can start uninstall Bootcamp that way.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  3. #3

    Member Since
    Dec 18, 2011
    Thank you, and nope I haven't I actually. I use google and someone said to do it that way. I tried running bootcamp assistant but it never gives me the option to uninstall one, just to make another partition. It seems as though there is just a huge 120GB chunk of useless data on my HD now, that I can't find, and there's no way to get it off.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bootcamp not Disk Utility; Whoops.
    By ragingtoro in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 05-04-2011, 10:23 PM
  2. Problem when installing windows xp with bootcamp(black screen and no disk bootcamp)
    By neithan69 in forum Running Windows (or anything else) on your Mac
    Replies: 10
    Last Post: 04-14-2011, 04:04 PM
  3. Problem Varifying and repairing disk in Disk utility
    By Dumboy in forum Apple Notebooks
    Replies: 2
    Last Post: 07-28-2010, 07:25 PM
  4. problems with bootcamp and disk utility
    By artvt in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 03-19-2009, 01:29 PM
  5. problem with disk utility
    By Maul in forum Apple Notebooks
    Replies: 5
    Last Post: 01-26-2006, 10:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts