Results 1 to 5 of 5
  1. #1

    Member Since
    Dec 13, 2011
    MacBook doesn't BOOT-UP?
    The MacBook is my wife's of 34yrs. She is a H.S. teacher .Yesterday as she was leaving for work she closed the laptop put it in her case with the A/c power adapter. and left. (I seriously doubt she "shut down" the cpu.) Upon arriving @ the school it sat upon her desk "not plugged into the A/c adapter." When she arrived at home she tried to "boot-up" her MAC... after severall failed attempts at start-up she said what I have just related above.... and then plugged it in with Mag A/c adapter. Every hour last night and again this morning every attempt at BOOT has FAILED.
    1.)Depress "start button upper righthand corner.
    2.) Screen turns grey with an APPLE and bar graph at the bottom of screen.
    3.) Bar graph shows progress slowly, goes off the screen and returns showing movement.
    4.) After several reappearences the screen goes BLACK. No sound just BLACK.

    I told her last night that it is probably the BATTERY. She is in need of her CPU as she is taking her MASTERS onle with U of Phoenix.
    Any help would be appreciated. I have been using computers since 1996 and consider myself a "HACKER." I have my own cpu a Toshiba w/ WIN7 with a NEW HHD that I installed and partitioned.

  2. #2

    osxx's Avatar
    Member Since
    Jan 19, 2008
    houston texas
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    Try resetting the PRAM and SMC.

  3. #3

    Member Since
    Dec 13, 2011
    How is this done?

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    Resetting the PRAM: LINK

    Resetting the SMC: LINK

    Let us know if that works.

  5. #5

    Member Since
    Dec 13, 2011
    First I tried to reset the "parameter RAM."I tried this 4X's two with the MagSafe plugged in and two with it unplugged. Next I tried resetting the "SMC" 4X's 2 with the MagSafe plugged in and 2 without. I even tried holding down the POWER button until the the cpu beeped twice. All of these options did not work. As the battery had been running hot and the CPU's back cover had been replaced from overheating. I am treating this as a "BATTERY" issue and we have an appointment this afternoon with the "genius squad" at the APPLE STORE. Thank you one and all.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2009 MacBook ran out of battery. Doesn't boot up.
    By mundane bob in forum Apple Notebooks
    Replies: 1
    Last Post: 07-03-2012, 05:15 AM
  2. Replies: 3
    Last Post: 07-31-2010, 08:24 PM
  3. New to Forum, Macbook Pro doesn't boot up after safari update
    By jsdieorksw in forum Apple Notebooks
    Replies: 2
    Last Post: 03-15-2010, 12:08 AM
  4. MacBook Pro doesn't boot
    By eclipse2975 in forum Apple Notebooks
    Replies: 6
    Last Post: 10-24-2009, 06:51 PM
  5. my macbook doesn't boot...
    By Andy0x2A in forum Apple Notebooks
    Replies: 12
    Last Post: 08-10-2009, 10:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts