Results 1 to 10 of 10
  1. #1


    Member Since
    Nov 12, 2011
    Posts
    7
    Unhappy MAc OS X 10.7.2 is NOT sending my mail!!!!!
    Ugh! I haven't been this frustrated in a VERY long time!!!

    I just bought my new mac book about 3 months ago. It works wonderfully and the "Mail" app was just fantastic. Setting up my mail address in that app saved a lot of time from going onto Safari and frequently logging into all my different accounts.

    ... BUT for SOME REASON, the mail I am "composing" or "replying" too is NOT SENDING THE MAIL!!! AT ALL!!!!! WHY IS THIS?!

    I'VE had the same Yahoo account for years. Nothing is wrong with it and has all my families e-mails and work contacts in it. Ever since this "sending" problem about a month ago, I've had no choice but to delete all the mail accounts on my mac and servers that came with it and start again from scratch. It didn't help.

    After deleting all of my e-mails off my Mail app on my Mac, I then decided to only go with ONE. Well, just like before, it can RECEIVE my mail and open it up JUST FINE, including all my folders and attachments, but when I try to reply or send a message to someone, IT WONT SEND!!!!!

    An "Outbox" suddenly appears with the message I am trying to send just sitting in it, and the "Send" folder bellow it doesn't have my message in it but has the "thinking circle" right next to it as if it's going to send it. When I first got the computer, it only had to "think" for about 2 seconds or less. HOWEVER, FOR THE PAST MONTH, IT WONT STOP THINKING!!! All my messages are just being stored into my outbox and they don't go anywhere! 20 minutes later, 30 minutes later, even DAYS later it's still in my OUTBOX!

    So here are my automatic settings in my preferences that just comes with my Yahoo mailing address:

    Account Type: Yahoo! IMAP
    Description: Yahoo!
    Email Address: *****@yahoo.com
    Full Name: *** *****
    -----
    Incoming Mail Server: imap.mail.yahoo.com
    User Name: *****@yahoo.com
    Password: **********
    ----
    Outgoing Mail Server (SMTP): Yahoo!
    ("Use only this server" is checked)
    ... when I click "Edit SMTP Sever List..." from the drop down menu, I get the 'Account Information' which has a "Description: Yahoo" and "Server Name: smtp.mail.yahoo.com". The 'Advanced' tab is selected as "Use default ports (25,465,587)" and the "User Secure Sockets Layer (SSL)" box is checked. My "Authentication" is my Password, my "User Name" is my same e-mail *****@yahoo.com, and the password is of course correct.
    ---
    When I go back to my mail's main Account Preferences, the 'Advanced' tab automatically has the "Enable this account" box checked, "Include when automatically checking for new messages" box checked, and "Compact mailboxes automatically" is grayed out and checked.

    Bellow that, my "IMAP Path Prefix" is empty, but the "Port" underneath is 993 and has "Use SSL" checked. the authentication is my password of course.

    And finally bellow that, the "Use IDLE command if the server supports it" is greyed out and checked.

    ...

    Does ANYONE know what I am doing wrong?! This is all the information I have and was NEVER changed! If it was working well before, then what's making it NOT send my messages now?! I've tried different ports, different Mailbox Behaviors which I don't think really effects anything, but NOTHING can allow me to SEND my messages. They either get stuck in the Outbox and forever trying to Send, or it asks me to take all accounts offline or try a different server which I only have ONE SERVER. Yahoo is the ONLY server I have and I never touched or changed ANYTHING in the past.

    Can someone please help me so that I can go back to responding to all my e-mails again?! Any information would be greatly appreciated!!

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,932
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Who is your ISP? Some ISP's do not allow the usage of a foreign to them SMTP server and require you to use theirs.

  3. #3


    Member Since
    Nov 12, 2011
    Posts
    7
    ...
    We've used AT&T and our modems that produce great wi-fi signals for at least 5 years. I have no choice over the AT&T since the majority of my family refuses to switch. It has almost never given us any problems.

    My brother and mother also have iPod 4 touches and their e-mails have never given them this problem! Nothing changed between out provider and it was working great before, so I have no idea what the problem could possibly be!

  4. #4


    Member Since
    Nov 12, 2011
    Posts
    7
    AT&T and cable that is.

  5. #5

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,932
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    For the SMTP server change the port to just 465. It's the next option down and type in 465. Report back.

  6. #6


    Member Since
    Nov 12, 2011
    Posts
    7
    ok...
    If you were referring to Mail - Preferences - Accounts - "Outgoing Mail Server (SMTP)" drop down list and selecting "Edit SMTP Server List..." - Advanced - and then Use Custom Port and entering "465" , then no, it didn't work. I waited 10 minutes and the Send folder is still thinking.

  7. #7

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,932
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    It works here with yahoo email and AT&T and Lion. Let me think a bit more and will get back to you.

  8. #8


    Member Since
    Nov 12, 2011
    Posts
    7
    ...
    Actually... this is weird. I typed in the 465 port like you told me to, but when I clicked Ok at he bottom right and closed it (I assume that it saved its own changes), I reopened it again and it said "25". I've done this at least 5 times. I didn't type 25, I typed 465! Is this the problem? I never noticed it before.

  9. #9

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,932
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Do you have SSL Checked below that? If it's reverting back to 25, that is for sure the issue. If SSL is not checked it should go back to 25 at least that is what I have noticed on most Email clients.

  10. #10


    Member Since
    Nov 12, 2011
    Posts
    7
    Sorry for the wait. Yes, it's checked.

    I tried 465 several times, then nothing several times, and it keeps setting back to 25. appreciate it very much you being able to locate what the issue most likely is, but now how do I fix it? Any suggestions?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 11-13-2012, 08:45 AM
  2. Mac's Mail Program Sending E-mail As SPAM
    By amyzingxcomica in forum Switcher Hangout
    Replies: 1
    Last Post: 03-21-2012, 09:32 PM
  3. Mac Mail Stuck on Sending
    By Kinsey in forum OS X - Apps and Games
    Replies: 0
    Last Post: 12-23-2009, 11:25 AM
  4. Mac Mail not sending
    By waynemac in forum OS X - Apps and Games
    Replies: 1
    Last Post: 07-17-2009, 05:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •