Results 1 to 4 of 4
  1. #1


    Member Since
    Dec 12, 2009
    Posts
    362
    Safari is screwed up ...
    Don't know what's gone wrong with Safari. It will open some of my usual websites but not others. In the latter case, I get a grey Safari window with the message: "Safari can't find the server (example) www.xyz.com"; it also sometimes comes up with (file:///Applications/Safari.app/Contents/Resources/) in the address window but nothing happens.

    Sometimes, when I try to change to a different website, the new address appears in the window but Safari sticks to the website it has been on and will not show the new one.

    Not sure whether it's relevant, but Chrome, which I don't often use, just crashes after showing its normal screen for about 10 seconds.

    Perhaps the whole MPB (10.6.8) has slowed down (?)

    Comments greatly appreciated.

    M

  2. #2


    Member Since
    Dec 12, 2009
    Posts
    362
    Should have mentioned that I'm using Safari 5.1.1 ... I did a software update earlier this evening in a vain attempt to fix the problem. BTW, some of the sites which will not come up are major sites, ISP home pages and the like.

    M

  3. #3

    Deckyon's Avatar
    Member Since
    Apr 06, 2011
    Location
    Louisville, KY - USA
    Posts
    1,291
    Specs:
    MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM
    Use DiskUtility app and verify the disk and the permissions. Let it run to completion.
    Get the application Onyx and clean out your cache completely.
    Remove Chrome and reinstall it from scratch.
    Try again.

    Still doesnt work, make an appointment with the Apple Store to have them take a look.

    If those dont work, make sure you have a good backup of your data and do a full reformat and reinstall of the OS. Others may have other things to try, but personally, after an hour trying to fix something, I generally just reformat anyway. I never keep much data on the actual computer, so it is easy.
    MBP 17" 2011, 2.3GHz Intel Quad-Core i7, 8GB RAM, AMD Radeon HD 6750M 1GB RAM
    MacMini 2011, 2.7GHz Intel Dual-Core i7, 8GB RAM, AMD Radeon HD 6630M 256MB RAM
    iPhone 5S 64GB, iPad Air 2 128 GB LTE, iPod Nano Gen6 8GB, Apple TV 3 & 2

  4. #4


    Member Since
    Dec 12, 2009
    Posts
    362
    Just checked my posts and ashamed to say that I didn't respond to your reply.
    Hope it's not too late to say, "Thank you."
    In the end I went to the Apple Store and they sorted it out.
    M

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I Really Screwed up :(
    By lacgullason in forum OS X - Operating System
    Replies: 3
    Last Post: 12-05-2010, 08:58 PM
  2. Screwed up?
    By Calistoga in forum Running Windows (or anything else) on your Mac
    Replies: 5
    Last Post: 08-10-2010, 04:36 PM
  3. my OS X 10.5.7 is really screwed up!!
    By lfshanny in forum OS X - Operating System
    Replies: 3
    Last Post: 07-11-2009, 02:45 PM
  4. Might Have Screwed Up...
    By Keef in forum Switcher Hangout
    Replies: 5
    Last Post: 07-25-2007, 06:12 AM
  5. i screwed up
    By f0134700529 in forum OS X - Operating System
    Replies: 7
    Last Post: 11-01-2004, 10:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •