New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Arabic error message launching Device Central


Post Reply New Thread Subscribe

 
Thread Tools
Googol

 
Member Since: Nov 28, 2011
Posts: 2
Googol is on a distinguished road

Googol is offline
From Adobe Bridge, I select an image and "Open With" Device Central.

I get an error message in Arabic. (picture here.)

Someone has translated this for me: "couldn't download/install the source language files/ arabic language files for this application, please reinstall or fix the application next time"

I've no idea why I should be getting this message, since I have no understanding of Arabic and never asked my operating system to use anything but English.

I have run DiskWarrior on the directory structure of the disk (no hint of a problem) and used it to check files. It gets stuck on repairing permissions.

Please help.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,247
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
What kind of image is it that you selected to open with Adobe Bridge? Perhaps the origin of the image may be able to give you some clue as to why you're receiving that message in Arabic?
QUOTE Thanks
Googol

 
Member Since: Nov 28, 2011
Posts: 2
Googol is on a distinguished road

Googol is offline
These are photos that I have taken myself. There is nothing special about them - from camera to Lightroom to Adobe Bridge. Nothing remotely Arabic.
QUOTE Thanks

Post Reply New Thread Subscribe


« Bootcamp Error | Upgrade. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Disk Utility and Activity Montior will not open jacobbradshaw7 OS X - Operating System 8 10-17-2010 03:50 AM
Cannont get windows 7 ultimate x64 to find internal bluetooth device on macbook pro rosstripi Running Windows (or anything else) on your Mac 0 07-12-2010 09:51 PM
USB Bluetooth device open problem Shrads Other Hardware and Peripherals 0 11-07-2008 05:01 AM
USB Wireless Device Scratchit Other Hardware and Peripherals 1 07-12-2007 01:41 AM
Tablet? Gaming device? dan828 Apple Rumors and Reports 1 01-30-2006 09:14 PM

All times are GMT -4. The time now is 10:25 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?