Results 1 to 12 of 12
  1. #1


    Member Since
    Oct 11, 2010
    Location
    The Netherlands
    Posts
    30
    Specs:
    Macbook pro i7____ imac i5____ iPhone 3Gs
    "Streaming" video issues
    My issue:
    Whenever i try to stream (watch) anything on my laptop the video messes up and freezes while the sound is still fine. Youtube works fine but online streams from say, twitch.tv dont work (among many others, also firefox and chrome give the same result). This is on an i7 macbook pro with a fast internet connection.

    I have an imac i5 on the same internet connection and everything works fine. I tried to search for options and simply reinstalling DiVx hasn't helped.

    Feedback would be appreciated,
    Bas

  2. #2


    Member Since
    Dec 11, 2010
    Location
    Chicago
    Posts
    1,512
    Specs:
    late 2012 mini w/SSD
    Have you updated your Adobe Flash Player? Flash 11.1 works well for me on twitch.tv.
    Or, other appropriate helpers possibly used on other sites? Perian and Silverlight, etc.

    Also do some generic troubleshooting and compare results on speedtest or speakeasy or dslreports between both computers.

  3. #3


    Member Since
    Oct 11, 2010
    Location
    The Netherlands
    Posts
    30
    Specs:
    Macbook pro i7____ imac i5____ iPhone 3Gs
    I have updated Adobe flash player and silverlight, but the problem persists.

    http://www.speedtest.net/result/1615200093.png
    Speed test on laptop (wireless) - 58Mb/s D/ 5Mb/s U

    On imac (wired) - 59Mb/s D/ 5Mb/s U

    No difference in those really, any other ideas?

  4. #4


    Member Since
    Dec 11, 2010
    Location
    Chicago
    Posts
    1,512
    Specs:
    late 2012 mini w/SSD
    Generic "possible" fix:
    Repair the hard drive -
    Restart the Mac from install DVD (or recovery partition in Lion), and instead of Continuing the Install, find Disk Utility in the top Finder menus and use that to repair the hard drive.

    If that doesn't help - Create a new User and log in as that user to see if the same thing happens.

  5. #5


    Member Since
    Oct 11, 2010
    Location
    The Netherlands
    Posts
    30
    Specs:
    Macbook pro i7____ imac i5____ iPhone 3Gs
    Hmmmm making a new account seems to fix it, I guess this is a decent solution (better for me than reinstalling since it would require a lot of effort).

    Does this mean its fixable on my other account?

  6. #6


    Member Since
    Dec 11, 2010
    Location
    Chicago
    Posts
    1,512
    Specs:
    late 2012 mini w/SSD
    When it works from a different account, that means that a preference file is corrupted in your main user account. So, go to your_user/Library/Preferences, and delete any pref file that seems to relate to internet/safari/firefox (don't worry - these are re-created when you start the program(s) ).

    When you delete prefs, you may need to re-create locations in Network prefs, etc.

  7. #7


    Member Since
    Oct 11, 2010
    Location
    The Netherlands
    Posts
    30
    Specs:
    Macbook pro i7____ imac i5____ iPhone 3Gs
    There seems to be no more Library folder in Lion.

  8. #8

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    29,052
    Specs:
    iMac 2010 27" QuadI7 OS10.12, iMac 2008 OSX10.11, MBP Late2011OS10.12 , iPad Air, iPhone 3GS
    Look up top at the Menu Bar in Finder. Look for Go. Click on Go and hold down the option Key. The Library folder will appear. Try it. it works.

  9. #9


    Member Since
    Oct 11, 2010
    Location
    The Netherlands
    Posts
    30
    Specs:
    Macbook pro i7____ imac i5____ iPhone 3Gs
    Thanks i got it, would it work if i just delete the whole folder and replace it with the one from my other user?

    And "you may need to re-create locations in Network prefs" What exactly does this mean? Does it work automatically when i use programs?

  10. #10


    Member Since
    Oct 11, 2010
    Location
    The Netherlands
    Posts
    30
    Specs:
    Macbook pro i7____ imac i5____ iPhone 3Gs
    gsahli can you clarify please?

  11. #11


    Member Since
    Dec 11, 2010
    Location
    Chicago
    Posts
    1,512
    Specs:
    late 2012 mini w/SSD
    Quote Originally Posted by basgen View Post
    gsahli can you clarify please?
    I think it will be less painful if you just delete pref files that are related to Safari or Firefox or Adobe Flash.
    Look for files that are named com.apple.xxx.plist, or com.adobe.flash.xxx.xxx.plist or similar.

    But, if you delete everything within the Preferences folder, it should re-create them after restart and application start.

  12. #12


    Member Since
    Oct 11, 2010
    Location
    The Netherlands
    Posts
    30
    Specs:
    Macbook pro i7____ imac i5____ iPhone 3Gs
    I just emptied my pref file and it seems to have worked without any consequences ty!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 02-25-2010, 09:32 AM
  2. How to do "direct audio streaming" on a mac?
    By burstandbloom in forum Switcher Hangout
    Replies: 5
    Last Post: 05-09-2009, 07:55 PM
  3. External hard drive "freezes" when streaming music from iTunes
    By owenofystrad in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 12-30-2008, 04:34 PM
  4. Replies: 5
    Last Post: 11-01-2008, 02:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •