Results 1 to 4 of 4
  1. #1


    Member Since
    Nov 20, 2011
    Location
    Australia
    Posts
    20
    Specs:
    iMac i5 Quadcore, 2.66GHz, 1 Tb, 12Gb, OS X 10.6.8
    Speakable items won't turn off, OS X 10.6.8
    Greetings forum,
    My first post on the forum. I have searched for info on this problem but so far have not had much luck finding a solution.

    I have had a problem with my Mac speaking the time out loud on the hour... every hour. It's getting annoying!

    Here's what I've tried so far:
    - turned off 'Speakable Items' check box > Sys Prefs> Speech > Speech Recognition
    - turned off all check boxes in Sys Prefs> Speech > Text to Speech
    - turned off all check boxes in Sys Prefs> Speech > Speech Recognition

    - made sure the Voice Over radio button is 'off' in Universal Access> Seeing
    - Switched off 'Enable access for assistive devices' in same pref pane

    - tried resetting PRAM and clearing all caches.

    All to no avail. Every hour, on the hour, I get the time spoken to me whether I like it or not! Any ideas?
    I've thought of reinstalling the system software, but I'd like to avoid that if I can.
    Thanks.

    iMac 27", Quad core i5, 2.66 GHz, 4GB, OS X 10.6.8 Snow Leopard

  2. #2
    Registered User
    Member Since
    Aug 17, 2010
    Posts
    247
    Specs:
    2011 Mac mini and 2010 13" MacBook Pro, iPhone 4 and iPad
    I just looked around and found the setting is actually located in the date and time settings. Go to system preferences > date and time > clock > and then the bottom of that section has a checkbox for announce the time. Make sure that is unchecked and hopefully that fixes your issue.

  3. #3

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,870
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    That should do it. I forgot that was even there as I never use it.

  4. #4


    Member Since
    Nov 20, 2011
    Location
    Australia
    Posts
    20
    Specs:
    iMac i5 Quadcore, 2.66GHz, 1 Tb, 12Gb, OS X 10.6.8
    You're a genius! I think that's fixed it! Thank you so much.
    I had forgotten all about that setting in the date and time panel.

    I've been using Macs for 20+ years... but that one slipped by me :-)

    thanks again and best regards
    Paul

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Speakable Items
    By mkaynan in forum OS X - Apps and Games
    Replies: 11
    Last Post: 09-08-2014, 05:50 PM
  2. speakable items
    By jplapensee in forum OS X - Operating System
    Replies: 1
    Last Post: 03-02-2011, 06:21 PM
  3. Speakable items and Firefox
    By mlannes in forum OS X - Operating System
    Replies: 0
    Last Post: 07-24-2008, 09:26 PM
  4. Speakable items problem
    By mikep996 in forum OS X - Operating System
    Replies: 1
    Last Post: 01-15-2007, 11:34 PM
  5. Speakable Items- GREAT idea, BUT...
    By boidae81 in forum OS X - Operating System
    Replies: 1
    Last Post: 01-16-2006, 10:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •