Results 1 to 7 of 7
  1. #1


    Member Since
    Nov 20, 2011
    Posts
    5
    usb doesn't pop up on desktop
    i just got my apple computer and I'm not too familiar with everything but i know by using my bfs macbook that when i plug in a usb device or a cd, an icon pops up on his desktop and tells him that somethings in there. i am running on lion and when i plug in my flash drive i have to look for it in Finder, it doesn't just pop up on the desktop! I HATE THAT! helllpppp!!!!!!!

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,980
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Click on Finder at the top of the screen. Click on Preferences. In General be sure External disks is Checked. Also CD/DVD if you want those on the desktop.

    If that does not work let us know.
    Attached Images Attached Images

  3. #3


    Member Since
    Nov 20, 2011
    Posts
    5
    haha
    wow that was easy!!! thank you so so so so much!!

  4. #4

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,980
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Never a problem. If you have any other issues or questions, ask away.

  5. #5


    Member Since
    Jul 26, 2012
    Posts
    2
    Unhappy it doesn't work :S
    Hi, I have the same problem, but when I tried to follow the instructions, once i get to the General tab, it doesn't give me the option make the USB visible!

    I attached a screen shot to this post to show you what I see.
    Attached Images Attached Images

  6. #6

    CebuCity's Avatar
    Member Since
    Apr 17, 2012
    Location
    Cebu City, Philippines
    Posts
    200
    Specs:
    MacBook Pro 15" 2.2GHz i7 16GB RAM 250G SSD OS X Mountain Lion, iMac mid 2011, iPhone 3G
    Quote Originally Posted by angiefoote View Post
    Hi, I have the same problem, but when I tried to follow the instructions, once i get to the General tab, it doesn't give me the option make the USB visible!

    I attached a screen shot to this post to show you what I see.
    you're in the wrong preference window.

    DO THIS
    -click Finder on dock. It should show on menu bar beside apple logo the word "Finder".
    -click Finder on menu bar.
    -Preferences.
    -General.

    enjoy

  7. #7


    Member Since
    Jul 26, 2012
    Posts
    2
    it worked!
    Oh, Thank you very much!! I found it now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sometimes the keyboard doesn't pop up
    By Doc750 in forum iPad Hardware and Accessories
    Replies: 0
    Last Post: 04-07-2010, 07:03 PM
  2. How to eject blank CDs that don't pop up on desktop
    By taybot in forum Music, Audio, and Podcasting
    Replies: 3
    Last Post: 03-26-2010, 10:54 AM
  3. Blocking pop-up windows doesn't work . . .
    By granpita in forum Switcher Hangout
    Replies: 5
    Last Post: 01-06-2009, 03:11 PM
  4. Blocking pop-up windows doesn't work . . .
    By granpita in forum Switcher Hangout
    Replies: 2
    Last Post: 12-29-2008, 09:39 PM
  5. USB flash drive doesn't show up on desktop...
    By aeropl in forum OS X - Operating System
    Replies: 4
    Last Post: 03-16-2006, 07:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •