New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

new internet/email problem


Post Reply New Thread Subscribe

 
Thread Tools
petergam

 
Member Since: Oct 28, 2011
Posts: 7
petergam is on a distinguished road

petergam is offline
I've had no problems with internet or email until the last month. Then communication between router and MacBook became a problem
First, reception seemed to be an issue, so I had to move closer to the router.
It seemed that the router was probably the cause, so I bought a new one. It didn't improve matters.
For a few hours after buying the new router, emails were OK but now I can only receive them. I can't send (except for ones which contain things like the word "test"). Only the smallest email gets through.
I've also noticed that internet connection speeds are really slow.
The problem can't be the router; I doubt that it's the ISP since my other computer, a Windows machine, is fine.
Any ideas?
The computer's an Intel MacBook running 10.4.11.
Thanks
QUOTE Thanks
gsahli

 
Member Since: Dec 11, 2010
Posts: 1,009
gsahli is a jewel in the roughgsahli is a jewel in the roughgsahli is a jewel in the rough

gsahli is offline
Have you tried changing channels on the router? Do you live in an apartment or condo? Someone near may have just installed a router using the same channel.
QUOTE Thanks
petergam

 
Member Since: Oct 28, 2011
Posts: 7
petergam is on a distinguished road

petergam is offline
Thanks for your reply. I have only one other network in range; the problem remains when I switch router channels.
QUOTE Thanks
petergam

 
Member Since: Oct 28, 2011
Posts: 7
petergam is on a distinguished road

petergam is offline
Some more weird issues:
At a friend's house, my email and internet is fine which implies my MacBook isn't the problem. At home, though, my Windows computer has no problems with email and internet but the MacBook is affected as in my first post.
QUOTE Thanks

Post Reply New Thread Subscribe


« Can't get past log in | Mac 10.4.11 Iphoto »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem with copy and paste that does not paste the more recent copy? pcortez Switcher Hangout 22 08-01-2012 01:28 PM
diagnosing kernel task/CPU problem on Macbook Air nick_harambee Apple Notebooks 9 08-20-2011 07:20 AM
could this be an OS problem? Anyuta OS X - Operating System 0 11-22-2010 04:50 PM
Strange iweb problem Anyuta Web Design and Hosting 0 09-27-2010 12:46 PM
2009 MBP - Possible Trackpad Problem tricky10 Apple Notebooks 6 09-09-2010 07:01 AM

All times are GMT -4. The time now is 03:48 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?