Results 1 to 4 of 4
  1. #1

    Member Since
    Nov 17, 2011
    using a terminal to access my USB
    I think I have some hidden files on a UBS drive. I want to delete them & have tried using a terminal to change directories to the drive. I have tried the command cd /'STORE N GO' ( the name of the drive) however it comes back & tells me there is no such directory as STORE N GO.

    Any suggestions?


  2. #2

    Member Since
    Jul 30, 2008
    Macbook Pro 2.0 I7, Macbook Pro 2.4Ghz 15, Macbook 2.16Ghz, Imac 3.2GHz 21.5, Macbook Pro 13 2.23Ghz
    from terminal type mount then hit enter

    phila_mac:~ phila$ mount

    You will get a result that shows what is mounted where

    /dev/disk1s2 on / (hfs, local, journaled)
    devfs on /dev (devfs, local, nobrowse)
    /dev/disk0s2 on /Volumes/Userdata (hfs, local, journaled)
    /dev/disk0s3 on /Volumes/BOOTCAMP (ntfs, local, read-only, noowners)
    map -hosts on /net (autofs, nosuid, automounted, nobrowse)
    map auto_home on /home (autofs, automounted, nobrowse)
    localhost:/wLH33xRMhA0tN_wklHcT5O on /Volumes/MobileBackups (mtmfs, nosuid, read-only, nobrowse)
    /dev/disk2s10 on /Volumes/Time Machine (hfs, local, nodev, nosuid, journaled)
    /dev/disk2s12 on /Volumes/NP (hfs, local, nodev, nosuid, journaled, noowners)

    Then try changing dir to where it's mounted.
    Help is on the way a government team of experts Is a'rushin' to your aid... -- Stephen Stills
    08 MB, 08 MBP, 010 MBP, 010 Imac, 011 MBP

  3. #3

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    2012 13" MBP (2.5 i5, 8GB)
    Disks are mounted to /Volumes by default. Look in there (you can see this in the mount report posted by shadco above).
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  4. #4

    Member Since
    Nov 17, 2011
    Thanks to Shadco & vansmith. Your information has solved my problem. You ae both very helpful. Hopefully I'll remember next time I want to do it. And yes there were hidden files . .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Disable no admin access to terminal?
    By supersot in forum OS X - Operating System
    Replies: 1
    Last Post: 08-17-2014, 06:05 AM
  2. Remote terminal access
    By Lricher in forum OS X - Operating System
    Replies: 4
    Last Post: 07-17-2011, 03:43 PM
  3. denied access to terminal
    By miley4ever92 in forum OS X - Apps and Games
    Replies: 6
    Last Post: 01-07-2011, 06:14 PM
  4. How to access iPod via Terminal?
    By arai_speed in forum iPod Hardware and Accessories
    Replies: 6
    Last Post: 05-21-2007, 01:12 PM
  5. How to access iPod via Terminal?
    By arai_speed in forum Switcher Hangout
    Replies: 0
    Last Post: 05-14-2007, 06:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts