New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Password issues, MobileMe issues, General issues


Post Reply New Thread Subscribe

 
Thread Tools
Marino

 
Member Since: Jun 11, 2010
Posts: 16
Marino is on a distinguished road

Marino is offline
First off, to set the stage: I'm working on a 24" iMac with 2.8 Ghz Intel Core 2 Duo processor, 4gb 800Mhz DDR2 SDRAM, running 10.6.8. Aside from that, I'm also using a MacBook Pro and a BlackBook.

First of all, MobileMe issues have come up over the past few weeks, on all machines, asking me if I want to merge all info. It does so with every sync, whereas syncing used to be silent before that.

Lately, the system has been very slow. It's happened to me twice in the past week that, while working in Lightroom 3, the system tells me that there's not enough space for application memory. While there's at least 70gb left on the disk.

Yesterday, for some reason, my Keychain broke. I ran the Keychain first aid, and fixed it. This seems to have helped for most applications, but Mail won't remember my passwords and iCal tells me that the password or user names for both MobileMe and GMail calenders are not recognised by the server. Also, MobileMe on the iMac now says 'you are syncing this computer for the first time' with some syncs.

Any ideas?
QUOTE Thanks
Marino

 
Member Since: Jun 11, 2010
Posts: 16
Marino is on a distinguished road

Marino is offline
I might add that I've got a 1tb HDD, of which only 99gb is free. Could that cause these issues?

I tried importing photos into iPhoto, that I had exported from Lightroom. I've done it time and again before, but for some reason, now iPhoto complains that the files are in an unreadable format. Preview, on the other hand, has no problems opening them. I've tried opening in Preview, saving from there in a different location, then re-tried importing in iPhoto. No help. Could this be due to the same issue, lack of disk space? Is less then 10% not enough?

Also, iPhoto displays thumbnails correctly, but when I double click on a photo, the photo viewing area just goes black.
QUOTE Thanks

Post Reply New Thread Subscribe


« How to disable grouping in Mission Control? | Force Date/Time Synchronization »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Disk I/O error - General Hard Disk Slow Downs and Issues.. sunk976 Apple Notebooks 11 07-01-2009 01:51 AM
Master Password issues. Help? :-D BeerTruck OS X - Operating System 2 04-22-2008 09:10 PM
General Home Network Issues polakbob Internet, Networking, and Wireless 1 12-05-2007 07:17 AM
Belkin54G Password Issues JFK Apple Notebooks 4 02-26-2007 04:18 AM
OSX 10.4 Tiger Password issues ryan11092 OS X - Operating System 0 02-13-2007 11:48 AM

All times are GMT -4. The time now is 10:12 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?