Results 1 to 4 of 4
  1. #1

    Member Since
    Oct 23, 2011
    Exclamation No Audio Devices Found
    The other day, I was attempting to play music from my headphones (using headphone jack) and my bluetooth headphones at the same time. I opened Audio MIDI Setup tried to make it work. Eventually, it froze and now I get the error of the circle with the diagonal line through it anytime I try to change the volume. Also, System Preferences does not work at all, and every other application runs slow and I get the pinwheel very often. When I look at Audio MIDI Setup now it says no audio devices and I cannot play sound. I have tried entering the "sudo killall coreaudiod" command in terminal and restarting my computer using alt+command+p+r. When I try this it makes the classic apple startup noise, but then the sound still does not work. Any idea what is going on? Any suggestions would be appreciated.

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    Did you use the PRAM reset properly? e.g. holding it down until it restarts the 2nd time?

    You might also want to try a SMC reset.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3

    Member Since
    Oct 23, 2011
    I did do the PRAM rest properly, and I just tried the SMC reset, but it also didn't fix the problem. Thanks anyways.

  4. #4

    Member Since
    Oct 30, 2012
    Did you fix it?
    Did you fix the problem? I have the same problem. Need it fixed ASAP. Please help!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'No output devices found' - no sound!
    By doopie in forum Apple Notebooks
    Replies: 37
    Last Post: 07-28-2015, 09:25 AM
  2. Mac Mini 3.1, No Audio Output Devices Found
    By GizmoLE in forum OS X - Operating System
    Replies: 0
    Last Post: 12-01-2011, 04:30 PM
  3. I found out how to get your Tascam Fireone Audio/Midi Firewire Audio Interface work
    By R-MAC-TracheAHN in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 01-19-2010, 11:50 PM
  4. aggregating audio devices
    By cyvaxx in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 01-19-2008, 01:16 PM
  5. G4 Firewire Devices not found
    By Mister E in forum Other Hardware and Peripherals
    Replies: 4
    Last Post: 06-12-2005, 06:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts