Results 1 to 5 of 5
  1. #1


    Member Since
    Jun 16, 2011
    Posts
    4
    Cool Couple of odd quirks after latest round of OS patches and upgrades
    I updated to OS X Lion just after it came out. No problems at all with the upgrade. Recently, I applied the round of patches that came out supporting, I believe, various features and so forth of iCloud.

    Since doing these recent patches, I have noticed the following quirks and am wondering if you all have ideas on how to correct these things.

    MAC OS X Lion 10.7.2
    iMac 3.4ghz i7 8G

    1. The background login screen image on my iMac is now only filling the upper right 25% of the screen. It luckily shows enough for me to see the image I need to select to get the login prompt. Interestingly, if I move the mouse into the other 75%, which is only solid black, it begins to draw small little squares of the background where ever I move the mouse. Ideas?

    2. Safari won't allow me to login to the AT&T wireless website. Once I enter the login information, it simply redisplays the login screen. I've used the account, after getting this error, on other computers with say Windows Explorer just fine. Ideas?

    3. I have a Western Digital Live Hub, the 1 terabyte model. I used to be able to view it via the shared device selection in iTunes. Once I select the device it simply displays the "clocking mouse" indefinitely. This still works on my wife's laptop with the previous version of OS X. Ideas?

    All of these worked fine before doing the latest round of patches.

    Thanks for any help.

  2. #2


    Member Since
    Jun 16, 2011
    Posts
    4
    TTT. Anyone?

  3. #3

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,867
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Let me check on those and get back to you. I have had some issues with AT&T Wireless site and Safari for a few months now, so for me was not the latest update.

  4. #4


    Member Since
    Jun 16, 2011
    Posts
    4
    I've got two of the three figured out, and am testing the fix for the third.

    Quote Originally Posted by SATopWater View Post
    2. Safari won't allow me to login to the AT&T wireless website. Once I enter the login information, it simply redisplays the login screen. I've used the account, after getting this error, on other computers with say Windows Explorer just fine. Ideas?
    I found where this has also happened to others, the fix is simple, Reset Safari, I choose not to do Top Sites.

    Quote Originally Posted by SATopWater View Post
    3. I have a Western Digital Live Hub, the 1 terabyte model. I used to be able to view it via the shared device selection in iTunes. Once I select the device it simply displays the "clocking mouse" indefinitely. This still works on my wife's laptop with the previous version of OS X. Ideas?
    Apparently, Samba support was removed because of a licensing change for Samba.

    Mac os X Lion with wd tv live - Western Digital Community

    I thought I'd post these fixes in case it helps someone else. If my fix for issue 1 ends up working, I'll post that tomorrow.

  5. #5


    Member Since
    Jun 16, 2011
    Posts
    4
    Quote Originally Posted by SATopWater View Post
    1. The background login screen image on my iMac is now only filling the upper right 25% of the screen. It luckily shows enough for me to see the image I need to select to get the login prompt. Interestingly, if I move the mouse into the other 75%, which is only solid black, it begins to draw small little squares of the background where ever I move the mouse. Ideas?
    I was able to mask this one by turning off Guest User for Safari.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Little Color Pinwheel Goes Round-n-Round
    By AlteMann in forum OS X - Operating System
    Replies: 3
    Last Post: 10-19-2011, 12:17 AM
  2. OS X quirks ?
    By teknoledge in forum OS X - Operating System
    Replies: 2
    Last Post: 02-10-2009, 01:52 PM
  3. Mainstage patches
    By ghego1 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 11-09-2008, 08:58 PM
  4. Switching to Comcast quirks.
    By crg23 in forum Internet, Networking, and Wireless
    Replies: 16
    Last Post: 08-04-2007, 08:21 PM
  5. Transfering patches
    By Valentine in forum Switcher Hangout
    Replies: 2
    Last Post: 09-17-2006, 03:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •