Results 1 to 12 of 12
  1. #1


    Member Since
    Oct 02, 2011
    Posts
    11
    wifi problem + log
    i keep having problem with wifi it says its connected, but won't load any page only way to sort it out is turn wifi off and bak on again on a brand new iMac only 3 weeks old!

    already had this problem and rand apple they made me delete system config files that sorted it now its back here is my log from the short time when i could not load any pages to when i turn wifi off and reconnect


    Time SSID Authmode Channel Data Rate (Mbps) Signal Strength (dbm) Signal Noise (dbm) Signal to Noise Ratio MAC of WAP
    22:43:05 O2wireless171908 WPA2 Personal 2 0 -59 -103 44 00:24:d2:12:38:60
    22:43:06 O2wireless171908 WPA2 Personal 2 0 -59 -103 44 00:24:d2:12:38:60
    22:43:07 O2wireless171908 WPA2 Personal 2 0 -59 -103 44 00:24:d2:12:38:60
    22:43:08 O2wireless171908 WPA2 Personal 2 0 -58 -103 45 00:24:d2:12:38:60
    22:43:09 O2wireless171908 WPA2 Personal 2 0 -59 -103 44 00:24:d2:12:38:60
    22:43:10 O2wireless171908 WPA2 Personal 2 0 -59 -103 44 00:24:d2:12:38:60
    22:43:11 O2wireless171908 WPA2 Personal 2 0 -60 -103 43 00:24:d2:12:38:60
    22:43:12 O2wireless171908 WPA2 Personal 2 0 -60 -103 43 00:24:d2:12:38:60
    22:43:13 O2wireless171908 WPA2 Personal 2 0 -61 -103 42 00:24:d2:12:38:60
    22:43:14 O2wireless171908 WPA2 Personal 2 0 -60 -103 43 00:24:d2:12:38:60
    22:43:15 O2wireless171908 WPA2 Personal 2 0 -59 -103 44 00:24:d2:12:38:60
    22:43:16 O2wireless171908 WPA2 Personal 2 0 -58 -103 45 00:24:d2:12:38:60
    22:43:17 O2wireless171908 WPA2 Personal 2 0 -58 -104 46 00:24:d2:12:38:60
    22:43:18 O2wireless171908 WPA2 Personal 2 0 -60 -107 47 00:24:d2:12:38:60
    22:43:19 missing value Open missing value 0 0 0 0 missing value
    22:43:20 missing value Open missing value 0 0 0 0 missing value
    22:43:21 missing value Open 2 0 0 -104 104 missing value
    22:43:22 O2wireless171908 WPA2 Personal 2 0 -58 -104 46 00:24:d2:12:38:60
    22:43:23 O2wireless171908 WPA2 Personal 2 54 -59 -104 45 00:24:d2:12:38:60
    22:43:24 O2wireless171908 WPA2 Personal 2 54 -59 -104 45 00:24:d2:12:38:60
    22:43:25 O2wireless171908 WPA2 Personal 2 54 -59 -104 45 00:24:d2:12:38:60
    22:43:26 O2wireless171908 WPA2 Personal 2 54 -59 -104 45 00:24:d2:12:38:60
    22:43:27 O2wireless171908 WPA2 Personal 2 54 -57 -102 45 00:24:d2:12:38:60
    22:43:28 O2wireless171908 WPA2 Personal 2 54 -59 -102 43 00:24:d2:12:38:60
    22:43:29 O2wireless171908 WPA2 Personal 2 54 -57 -101 44 00:24:d2:12:38:60

  2. #2


    Member Since
    Oct 02, 2011
    Posts
    11
    forgot to add have o2 broadband with static ip and I've set up every device on my network there own ip address! so that never changes swell don't have problem with anything else upon the network only the iMac!

  3. #3

    Dysfunction's Avatar
    Member Since
    Mar 17, 2008
    Location
    Tucson, AZ
    Posts
    6,881
    Specs:
    Way... way too many specs to list.
    Do you have 10.7.2 update installed?
    mike
    This machine kills fascists
    Got # ? phear the command line!

  4. #4


    Member Since
    Oct 02, 2011
    Posts
    11
    Sure do, all other wifi in my area is eather channel 11 or 1 so I'm set to 6

  5. #5

    Dysfunction's Avatar
    Member Since
    Mar 17, 2008
    Location
    Tucson, AZ
    Posts
    6,881
    Specs:
    Way... way too many specs to list.
    Ok, I ask because I had a similar issue UNTIL the last update.

    I'd personally be tempted to remove the wireless network, toss the keychain, and reboot. Then recreate the network connection. That's at least, where I'd start. The other option is to fully power cycle the WAP and start from there.
    mike
    This machine kills fascists
    Got # ? phear the command line!

  6. #6


    Member Since
    Oct 02, 2011
    Posts
    11
    cheers dude will start with removing the network and keychain and let you know currently in uni today till 9pm

  7. #7

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,517
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Just as a heads up - my new MBA just started exhibiting this with the 10.7.2 update when waking from sleep: about 1/4 - 1/3 of the time.

    Upon wake from sleep, indicates it's connected to the network, but not the internet. I have not verified that it was indeed connected and that I could see my other devices.

    It's not consistently re-creatable, so haven't been able to really do any troubleshooting. I run 2 wifi networks here, and found it's faster to switch to the other network and back than to turn wifi off and back on.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  8. #8


    Member Since
    Oct 02, 2011
    Posts
    11
    That's also what mine is doing but freezing under general use

  9. #9


    Member Since
    Oct 02, 2011
    Posts
    11
    still having this problem, anyone got any ideas...

  10. #10


    Member Since
    Oct 02, 2011
    Posts
    11
    http://dl.dropbox.com/u/8082577/WiFi...er%20Data1.txt

    thats another log of the wifi connection, dated today...

  11. #11


    Member Since
    Oct 02, 2011
    Posts
    11
    anyone got any ideas its been doing it all day, now on phone to apple care for second time..

  12. #12


    Member Since
    Oct 02, 2011
    Posts
    11
    re installed still same problem getting ****** off now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trying to force a new wifi log in?
    By dennyc123 in forum OS X - Operating System
    Replies: 1
    Last Post: 04-23-2015, 01:24 PM
  2. Log on problem
    By colmack in forum OS X - Operating System
    Replies: 7
    Last Post: 12-03-2014, 06:04 PM
  3. Log in problem
    By Jimbaylor in forum OS X - Operating System
    Replies: 1
    Last Post: 03-17-2012, 03:07 PM
  4. Log In Problem
    By Chalky in forum OS X - Operating System
    Replies: 7
    Last Post: 07-10-2011, 05:19 AM
  5. 2 macbooks can't log on to home wifi
    By chrisdher in forum Apple Notebooks
    Replies: 1
    Last Post: 06-14-2010, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •