New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Apple Care Experience


Post Reply New Thread Subscribe

 
Thread Tools
Bob_Stan

 
Bob_Stan's Avatar
 
Member Since: Jun 17, 2011
Posts: 276
Bob_Stan is on a distinguished road
Mac Specs: iMac 27" 3.5 Ghz Quad Core i7,SSD,3TB Fusio Fusion,32GB . MBPro 2.2Ghz 128GB SSD, 500GB HD, 8GB

Bob_Stan is offline
I just used Applecare for the first time and want to express my appreciation for first class service. The problem seemed simple enough - I couldn't log into iCloud from one account (only) on my iMac. It turned out that permissions and ACLs were seriously messed up somehow. Repairing permissions had not helped. My iMac has an SSD and a 1 Terrabyte hard drive. I had set it up to move the users directory to the hard drive - which is not a recommended procedure by Apple - but it has worked fine for over 5 months. The technician didn't complain about a "non-standard" configuration and took the necessary steps to restore my system to working order. Even though I suggested early on in the process that I could set up a new user account to eliminate the problem, he insisted on fixing the root of the problem. Hats off to Apple Support!!
QUOTE Thanks

Post Reply New Thread Subscribe


« Syslogd at 200%!! | MacBook/Time Capsule issue »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
How to use external Hard drive as my main gottabethejays Switcher Hangout 14 02-05-2010 01:07 PM

All times are GMT -4. The time now is 04:49 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?