New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Installed updates on macbook pro.. now every single time it boots in safe boot mode!!


Post Reply New Thread Subscribe

 
Thread Tools
mikeloop

 
Member Since: Oct 14, 2011
Posts: 18
mikeloop is on a distinguished road

mikeloop is offline
Hey guys, long story short.. I am very new to macs and haven't had any problems until now. I cannot get out of this safe boot mode at all. I installed the updates mac downloaded and now it boots every single time in "safe boot". How do I turn this off?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 41,406
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
We need some info:

Year, model MBP, and which version of OS X are you running? Which updates did you download and install?
QUOTE Thanks
mikeloop

 
Member Since: Oct 14, 2011
Posts: 18
mikeloop is on a distinguished road

mikeloop is offline
Version 10.6.8! Latest unibody out! Got it in August! How do I check what updates were installed?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 41,406
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
First, make sure your "shift" key is not stuck. Starting a Mac in safe boot mode is done by pressing and holding the shift key during boot up. Don't you remember what software update displayed when it said there were updates to download?

Next, try to reset the PRAM. See this LINK
QUOTE Thanks
mikeloop

 
Member Since: Oct 14, 2011
Posts: 18
mikeloop is on a distinguished road

mikeloop is offline
Quote:
Originally Posted by chscag View Post
First, make sure your "shift" key is not stuck. Starting a Mac in safe boot mode is done by pressing and holding the shift key during boot up. Don't you remember what software update displayed when it said there were updates to download?

Next, try to reset the PRAM. See this LINK
I guess the problem was my USB connector for my wireless mouse, I used it for a good 2 months with no problems and now one day thats the cause of my safe boot..

Anyone know what this is and how to fix it? I dont want to keep disconnecting everytime I boot!
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 41,406
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
What kind of mouse is it? You mention USB connector and then say the mouse is wireless? Is it a Blue Tooth mouse or is it USB connected?
QUOTE Thanks

Post Reply New Thread Subscribe


« lion 10.7.2 | Intermittant freezing »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
MacBook Pro Win7/OSX OS's Installed lchaidez Running Windows (or anything else) on your Mac 2 03-08-2011 10:43 PM
Blue Screen and Snow Leopard: Safe Mode works, but Install Discs do not falsedichotomy OS X - Operating System 7 01-28-2011 08:51 PM
Apple intros 2.8GHz MacBook Pro, issues MacBook Air, Aperture, ProKit updates the8thark Apple Rumors and Reports 6 10-25-2010 09:47 PM
19 Days with a Macbook Pro b.hicks Switcher Hangout 23 03-01-2010 01:49 AM

All times are GMT -4. The time now is 01:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?