New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

iCloud in MBP (2009) preference pane not working...any ideas?


Post Reply New Thread Subscribe

 
Thread Tools
jaguiar9281

 
Member Since: Oct 13, 2011
Posts: 3
jaguiar9281 is on a distinguished road

jaguiar9281 is offline
Hi, I have successfully updated to the new Lion (10.7.2) and IOS 5 on my iPhone but I cannot connect to iCloud in my system preference pane. It keeps stating that I can't sign in a this time, but I am able to login into iCloud.com and I am also able to login into iCloud via my iphone. Does anyone have any ideas as to why I am not able to login into it via the preference pane? or is there something on my MBP that might be blocking it? I have attached a pic to show what it keeps saying

Thank you
Attached Images
File Type: png Screen Shot 2011-10-13 at 6.09.09 AM.png (135.3 KB, 38 views)
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,638
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
It's probably over-whelmed servers

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,827
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Unless you have some elaborate network setup, probably not. Give it some time as alluded to by Dysfunction - Apple is getting hammered with requests all over the place today.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,638
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
and... FWIW iCloud isn't working for me at all today. Of course, it barely worked yesterday. Mobile Me took over a month to become even reasonably reliable on it's introduction.. I really don't anticipate better for iCloud to be honest (at least since Mobile Me was a paid subscription there were financial incentives to fix it).

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,827
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Interesting. I've had no issue with it. In fact, it's been rock solid since I started using it yesterday. Granted, I don't have any demanding cloud related needs.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,638
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
Quote:
Originally Posted by vansmith View Post
Interesting. I've had no issue with it. In fact, it's been rock solid since I started using it yesterday. Granted, I don't have any demanding cloud related needs.
I can't even check my email dude (hardly a demanding task). The IMAP servers refuse connections, this is true on all my devices in the house (and multiple accounts). Their services page shows some issues.

If you went through the .mac > mobile me transition, this should be of no surprise.

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,827
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
I didn't do any of the transitions (.Mac to MM or MM to iCloud) nor am I using iCloud's email service. I really only use the calendar sync (which I live by) and the contact sync.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,638
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
Quote:
Originally Posted by vansmith View Post
I didn't do any of the transitions (.Mac to MM or MM to iCloud) nor am I using iCloud's email service. I really only use the calendar sync (which I live by) and the contact sync.
Ahhhhh see.. there ya go

really glad I'm done paying for these services btw. Always kind of felt cheated.

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
jaguiar9281

 
Member Since: Oct 13, 2011
Posts: 3
jaguiar9281 is on a distinguished road

jaguiar9281 is offline
Thanks for the info guys, just tried again when I got home from work. Still get the same screen in the preference pane...I have not found another person with this exact issue yet so I thinking in might be a setting on my macbook.
QUOTE Thanks
j4zb4

 
Member Since: Oct 13, 2011
Posts: 1
j4zb4 is on a distinguished road

j4zb4 is offline
Hi,

I am new here...

Actually I came hunting for a solution to a similar problem... Not exactly but somewhat close... Or maybe not...

I created the icloud account and set up everything... Now when I logged into icloud.com and clicked on mail it asked me to create an id using system preferences --> icloud... I did that and then clicked on the check next to
"mail & notes" under system preferences --> icloud... But when I close preferences it unchecks itself.. Same thing with system preferences --> Mails, Contacts & Calenders --> icloud...

Can anyone give me a pointer as to where could the issue be...?
QUOTE Thanks
crystalballs

 
Member Since: Oct 13, 2011
Posts: 1
crystalballs is on a distinguished road

crystalballs is offline
Quote:
Originally Posted by jaguiar9281 View Post
Thanks for the info guys, just tried again when I got home from work. Still get the same screen in the preference pane...I have not found another person with this exact issue yet so I thinking in might be a setting on my macbook.

mine is exactly the same and i can't sort it.....
QUOTE Thanks
jaguiar9281

 
Member Since: Oct 13, 2011
Posts: 3
jaguiar9281 is on a distinguished road

jaguiar9281 is offline
Quote:
Originally Posted by crystalballs View Post
mine is exactly the same and i can't sort it.....

It was little snitch that prevented it from logging in, I had to update LS to 2.4 and the pref pane login worked. Hope that helps you.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,827
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Quote:
Originally Posted by Dysfunction View Post
really glad I'm done paying for these services btw. Always kind of felt cheated.
There were always free services that replicated most (if not all) the functionality of MobileMe.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,638
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
Quote:
Originally Posted by vansmith View Post
There were always free services that replicated most (if not all) the functionality of MobileMe.
The fully integrated contacts as push based synchs, that was the only function worth paying for

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
jpa8r

 
Member Since: Jul 16, 2008
Posts: 1
jpa8r is on a distinguished road

jpa8r is offline
I'm having the exact same problem. Occurs on two different machines, a mac pro and a macbook pro. Only thing of note about my situation is that I was a MobileMe user for a longtime, and used to have a .mac address. I've tried getting out of iCloud and back in, and making sure my iCloud id was correct, all to no avail.
QUOTE Thanks

Post Reply New Thread Subscribe


« Blue screen after installing software | finding original iPhoto images »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
5 Month old MBP not working properly ? Doug b Apple Notebooks 2 11-27-2008 11:59 AM
:-( three hours with my MBP and it's already not working keystone Apple Notebooks 26 08-14-2008 12:33 PM
Trackpad not working properly in Windows Vista x64 on the MBP c.mason Running Windows (or anything else) on your Mac 1 08-04-2008 08:28 AM
MBP speakers not working CaptainDanner Switcher Hangout 0 02-08-2008 12:34 PM

All times are GMT -4. The time now is 08:15 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?