Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   iCloud in MBP (2009) preference pane not working...any ideas? (http://www.mac-forums.com/forums/os-x-operating-system/253326-icloud-mbp-2009-preference-pane-not-working-any-ideas.html)

jaguiar9281 10-13-2011 06:15 AM

iCloud in MBP (2009) preference pane not working...any ideas?
 
1 Attachment(s)
Hi, I have successfully updated to the new Lion (10.7.2) and IOS 5 on my iPhone but I cannot connect to iCloud in my system preference pane. It keeps stating that I can't sign in a this time, but I am able to login into iCloud.com and I am also able to login into iCloud via my iphone. Does anyone have any ideas as to why I am not able to login into it via the preference pane? or is there something on my MBP that might be blocking it? I have attached a pic to show what it keeps saying

Thank you

Dysfunction 10-13-2011 08:20 AM

It's probably over-whelmed servers

vansmith 10-13-2011 10:16 AM

Unless you have some elaborate network setup, probably not. Give it some time as alluded to by Dysfunction - Apple is getting hammered with requests all over the place today.

Dysfunction 10-13-2011 11:00 AM

and... FWIW iCloud isn't working for me at all today. Of course, it barely worked yesterday. Mobile Me took over a month to become even reasonably reliable on it's introduction.. I really don't anticipate better for iCloud to be honest (at least since Mobile Me was a paid subscription there were financial incentives to fix it).

vansmith 10-13-2011 11:09 AM

Interesting. I've had no issue with it. In fact, it's been rock solid since I started using it yesterday. Granted, I don't have any demanding cloud related needs.

Dysfunction 10-13-2011 11:13 AM

Quote:

Originally Posted by vansmith (Post 1309428)
Interesting. I've had no issue with it. In fact, it's been rock solid since I started using it yesterday. Granted, I don't have any demanding cloud related needs.

I can't even check my email dude (hardly a demanding task). The IMAP servers refuse connections, this is true on all my devices in the house (and multiple accounts). Their services page shows some issues.

If you went through the .mac > mobile me transition, this should be of no surprise.

vansmith 10-13-2011 11:45 AM

I didn't do any of the transitions (.Mac to MM or MM to iCloud) nor am I using iCloud's email service. I really only use the calendar sync (which I live by) and the contact sync.

Dysfunction 10-13-2011 12:06 PM

Quote:

Originally Posted by vansmith (Post 1309454)
I didn't do any of the transitions (.Mac to MM or MM to iCloud) nor am I using iCloud's email service. I really only use the calendar sync (which I live by) and the contact sync.

Ahhhhh see.. there ya go ;)

really glad I'm done paying for these services btw. Always kind of felt cheated.

jaguiar9281 10-13-2011 03:27 PM

Thanks for the info guys, just tried again when I got home from work. Still get the same screen in the preference pane...I have not found another person with this exact issue yet so I thinking in might be a setting on my macbook.

j4zb4 10-13-2011 06:04 PM

Hi,

I am new here... :)

Actually I came hunting for a solution to a similar problem... Not exactly but somewhat close... Or maybe not...

I created the icloud account and set up everything... Now when I logged into icloud.com and clicked on mail it asked me to create an id using system preferences --> icloud... I did that and then clicked on the check next to
"mail & notes" under system preferences --> icloud... But when I close preferences it unchecks itself.. Same thing with system preferences --> Mails, Contacts & Calenders --> icloud...

Can anyone give me a pointer as to where could the issue be...?

crystalballs 10-13-2011 06:16 PM

Quote:

Originally Posted by jaguiar9281 (Post 1309596)
Thanks for the info guys, just tried again when I got home from work. Still get the same screen in the preference pane...I have not found another person with this exact issue yet so I thinking in might be a setting on my macbook.


mine is exactly the same and i can't sort it.....:Angry:

jaguiar9281 10-13-2011 08:05 PM

Quote:

Originally Posted by crystalballs (Post 1309717)
mine is exactly the same and i can't sort it.....:Angry:


It was little snitch that prevented it from logging in, I had to update LS to 2.4 and the pref pane login worked. Hope that helps you.

vansmith 10-13-2011 10:09 PM

Quote:

Originally Posted by Dysfunction (Post 1309473)
really glad I'm done paying for these services btw. Always kind of felt cheated.

There were always free services that replicated most (if not all) the functionality of MobileMe. ;)

Dysfunction 10-13-2011 10:17 PM

Quote:

Originally Posted by vansmith (Post 1309833)
There were always free services that replicated most (if not all) the functionality of MobileMe. ;)

The fully integrated contacts as push based synchs, that was the only function worth paying for ;)

jpa8r 10-31-2011 01:28 PM

I'm having the exact same problem. Occurs on two different machines, a mac pro and a macbook pro. Only thing of note about my situation is that I was a MobileMe user for a longtime, and used to have a .mac address. I've tried getting out of iCloud and back in, and making sure my iCloud id was correct, all to no avail.


All times are GMT -4. The time now is 09:55 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.