New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

no sound after upgrading iTunes!


Post Reply New Thread Subscribe

 
Thread Tools
ghaith112

 
Member Since: Oct 12, 2011
Posts: 1
ghaith112 is on a distinguished road

ghaith112 is offline
hello mates..
i've just upgraded my itunes to the new 10.5 on my macbookpro, during the installation i had some issues writing in the registry! something about files needed to be re-downloaded!!
i restarted my computer and now i have no sound at all, except for the startup chime!!
i went to system preferences but it says: now output/input devices found..
i restarted the computer few times, repaired disk permissions, replaced the battery,reset the rams but nothing solved it....
i had the same problem few months back when i downloaded the SnowLeopard!! but back then it solved its self when i replaced the battery!!

when i open garage band i have the message:

and here's the disabled sound controls:


please help, i can't study without the videos on my computer!!
cheers!
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,004
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
There is no such thing as a 'registry' in OS X.

If the issue was during the iTunes update - go here, re-download iTunes and reinstall it.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks

Post Reply New Thread Subscribe


« Apple ID help please | user dimmed with checkmark »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Any itunes sound controls on a IP4? Dad2b iOS and Apps 3 05-31-2011 03:54 PM
Apple Releases iTunes 4, QT 6.2, and iPod Update schweb Apple Rumors and Reports 2 12-17-2008 01:47 AM
Sound Problem After Updating iTunes Scyth OS X - Operating System 0 09-06-2007 11:33 PM
How do I create an iTunes vault? jabroni5 iPod Hardware and Accessories 1 04-01-2006 06:57 AM

All times are GMT -4. The time now is 01:59 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?