New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Worse than a blue screen


Post Reply New Thread Subscribe

 
Thread Tools
daveroman

 
Member Since: Oct 09, 2011
Posts: 3
daveroman is on a distinguished road

daveroman is offline
While replacing my HD in a 2006 macbook (yes it finally packed it in) and loading Tiger thru target mode I came upon a screen(attached jpg) on the macbook that I am at a loss to understand. Perhaps some sort of test screen? No amount of battery unplugging/startup key combos/resetting seems to make a bit of difference. Methinks it's time to bury this one. Anyone seen this before?
Thanks from a newbie.
Attached Images
File Type: jpg IMG_1463.JPG (329.9 KB, 33 views)
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,487
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
I have never ever seen that screen before.

When you changed the drive, were you careful? A 2006 Macbooks hard drive is in the battery area. Is that where yours is?
QUOTE Thanks
daveroman

 
Member Since: Oct 09, 2011
Posts: 3
daveroman is on a distinguished road

daveroman is offline
Super careful. Since my 1st posting I'm convinced this may be nothing to do with the HD and more to do with the bios and graphics card. Unfortunately I'm unable to reboot anything.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,487
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Just a note, there is no Bios on Any Mac. Yours has EFI Firmware.
QUOTE Thanks
daveroman

 
Member Since: Oct 09, 2011
Posts: 3
daveroman is on a distinguished road

daveroman is offline
Can it be reset? Is it possible it's corrupted?
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,487
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Never seen EFI do anything like that. Since you can't see anything but that pattern, I know of no way to reset it.

What bugs me is the machine worked fine before the hard drive was installed. Try taking out the drive and then powering on. Does that screen still show up?

Do you have an external hard drive you could plug in when the internal out? Just trying to see what went wrong.
QUOTE Thanks
BrianLachoreVPI

 
BrianLachoreVPI's Avatar
 
Member Since: Feb 24, 2011
Location: Maryland
Posts: 3,742
BrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant future
Mac Specs: March 2011 15" MBP 2.3GHz i7 Quad Core 8GB Ram | Mid 2011 27" iMac 3.4 GHz i7 16 GB RAM 2 TB HDD

BrianLachoreVPI is offline
Quote:
Originally Posted by dtravis7 View Post
Never seen EFI do anything like that. Since you can't see anything but that pattern, I know of no way to reset it.

What bugs me is the machine worked fine before the hard drive was installed. Try taking out the drive and then powering on. Does that screen still show up?

Do you have an external hard drive you could plug in when the internal out? Just trying to see what went wrong.
I agree with dtravis completely - it's just too coincidental. I'd recommend reopening the Macbook and carefully inspecting all the cables - especially the one leading to the lcd.
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,624
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
Also pull the newly installed HDD and see if it does the same on boot (it should just not see the HDD)

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,487
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by Dysfunction View Post
Also pull the newly installed HDD and see if it does the same on boot (it should just not see the HDD)
I said that! Grin.
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,624
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
Quote:
Originally Posted by dtravis7 View Post
I said that! Grin.
I'm reiterating.


and recursive.

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,487
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by Dysfunction View Post
I'm reiterating.


and recursive.
That is ok, just pulling your chain! Grin


To the OP, please take out the drive and power on. Report back.
QUOTE Thanks

Post Reply New Thread Subscribe


« Can't remove apps from dock | Trying to upgrade from 10.4 Tiger to 10.5 Leopard, »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Blue Screen of Death? JakeKnight Apple Notebooks 1 02-02-2011 01:20 AM
Blue Screen and Snow Leopard: Safe Mode works, but Install Discs do not falsedichotomy OS X - Operating System 7 01-28-2011 07:51 PM
Blue colored dots all over my screen jolie0304 Apple Notebooks 3 03-09-2010 02:54 PM
Screen corrupts during loading, freezes at blue login screen Tommass Apple Notebooks 3 04-14-2009 01:03 AM
10.5.2: blue screen, grey screen, and then nothing... No boot possible. fleurtje OS X - Operating System 6 02-26-2008 04:14 PM

All times are GMT -4. The time now is 03:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?