Results 1 to 5 of 5
  1. #1

    Member Since
    Sep 13, 2011
    Unhappy Fresh install of Lion not working
    Guys, could really use your help. Ive started the install process of lion from recovery mode. I went to disk utility and clicked erase disk of my hd, and then went to reinstall lion. Everything was smooth during the download phase. Upon restart however, It always displays an error message a few seconds after the installation window appears. In it, it says to try reinstalling lion. Any ideas?

    Much appreciated as always!

    PS ive tried this twice so its been a frustrating 10 hours waiting for it to download.

  2. #2

    Member Since
    Sep 13, 2011
    Heres some of the log data - I couldnt copy it so had to write down the jest of it

    dhcp en1: init transmit failed
    failed to issue extension for item / system.dmg (depth=4000) no such file or directory.
    failed to locate volume with UUID: (long numbers and letter combo)
    could not find mac osx install data (I had just downloaded it though - scratching head)


  3. #3

    Member Since
    Sep 13, 2011
    Also, though I would add, since it errors out on me, I still have recovery mode - but it looks different than before: I have access to terminal if this helps and all utilities. Im very greatful for any help - I know the data has to be on my computer because I downloaded it .. twice..

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    You may have gotten a bad download. It sounds like your connection is slow which sometimes adds to inheriting corruption during the download process.

    What I suggest is go to your nearest Apple store and download using their server connection. Also, before installing Lion again burn a copy to disk so that you won't have to go through all that again. Additionally, before installing Lion use the Disk Utility tool from the Recovery partition to verify your hard drive.

    How to burn a Lion disk

  5. #5

    Member Since
    Sep 13, 2011
    CHscag, Thank you for your help! I did get it working finally. the trick was to reset my pram and do one more fresh install - it worked thankfully

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fresh install of Lion
    By josepie in forum OS X - Operating System
    Replies: 6
    Last Post: 05-29-2013, 08:27 PM
  2. Fresh install of Lion
    By stev1212 in forum OS X - Operating System
    Replies: 7
    Last Post: 02-10-2012, 04:21 PM
  3. Should I Do A Fresh Install Of Lion?
    By pokermaniac in forum OS X - Operating System
    Replies: 7
    Last Post: 01-09-2012, 08:18 PM
  4. Cannot fresh install Lion on Imac!!!!
    By wwusa in forum OS X - Operating System
    Replies: 2
    Last Post: 10-26-2011, 03:43 PM
  5. Fresh Lion Install
    By burak434 in forum OS X - Operating System
    Replies: 3
    Last Post: 10-25-2011, 07:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts