New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OSX Snow Leapord Won't install fresh copy


Post Reply New Thread Subscribe

 
Thread Tools
Westoak

 
Member Since: Dec 26, 2010
Posts: 21
Westoak is on a distinguished road

Westoak is offline
I have a 13" MBP, and to avoid writing a novel of my adventures from last night trying to get my computer to work heres the story.

Mac told me that my partition for OSX Lion was corrupt and to repartition and restore your files from a backup. (I do have a backup so I wasn't freaking out there) So I repartitioned and started to install Snow Leopard being that, that is what came with my computer. But it won't install it will bring up the screen that says Installing Snow Leopard 34min remaining. But it just stays there. I left it there for a hour and a half and nothing changed.

So does anyone know a way to fix this?
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,632
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Sounds like there may be something wrong with the hard disk. Try erasing the drive before you begin the install. You can do this by booting from your install disk, clicking through the first couple of screens (until the menu bar appears at the top) and then opening Disk Utility from the Utilities menu.

Select the drive in the left window pane and then choose the Erase button. Once this is done, attempt the install again.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« FileVault Issues | IMac Lagging »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Snow Leopard Install Problem At 27 Minutes mcspook OS X - Operating System 0 08-09-2011 09:32 PM
Can you Run osx snow leapord on a PC hmccrorie OS X - Operating System 1 05-21-2011 06:23 PM
Blue Screen and Snow Leopard: Safe Mode works, but Install Discs do not falsedichotomy OS X - Operating System 7 01-28-2011 08:51 PM
Fresh install of OSX on new SSD? slimbo011 Apple Notebooks 2 12-20-2010 09:23 AM
Not one positive Snow Leopard install experience... But TWO ! Doug b OS X - Operating System 2 11-11-2009 07:11 PM

All times are GMT -4. The time now is 10:47 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?