New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

X11 problem


Post Reply New Thread Subscribe

 
Thread Tools
jezzamon

 
Member Since: Feb 24, 2009
Posts: 3
jezzamon is on a distinguished road

jezzamon is offline
Hey guys, I've been using X11 to run Gimp and a few other programs for a while, and recently it stopped working.
The app I would try to use would bounce once and then immediately close. So I tried re-downloading X11 off the internet, whch resulted in a worse problem - X11 would open and immediately close, only to try and open again 30 seconds later.

So I decided that my internet downloaded one probably wasn't the best, and reinstalled X11 from the disc, but I still have the same error of applications immediately closing.

Any ideas?

My mac is running version 10.5.8 and the installation disc is the standard leopard installation disc, the one that came with the mac.
QUOTE Thanks
jezzamon

 
Member Since: Feb 24, 2009
Posts: 3
jezzamon is on a distinguished road

jezzamon is offline
Edit: I recently found out the "X11" application was "XQuartz". I'm unsure exactly what it is, or how it's different to X11, but yeah, I downloaded it, and replaced the existing X11 with it.


I'm pretty sure the problem is something to do with the applications communicating with X11, and opening it, as currently they don't and just kinda give up.
QUOTE Thanks

Post Reply New Thread Subscribe


« Mac memory | Case-Sensitive to Case-Insensitive »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Strange iweb problem Anyuta Web Design and Hosting 0 09-27-2010 12:46 PM
2009 MBP - Possible Trackpad Problem tricky10 Apple Notebooks 6 09-09-2010 07:01 AM
X11 Woes After Updates quatermass OS X - Operating System 0 07-15-2010 11:47 PM
iPhone onscreen volume control problem smuggerific iOS and Apps 1 04-19-2010 10:18 AM
Imac early 2006 core duo graphics card problem; mircomandrillo Apple Desktops 0 12-03-2009 04:03 AM

All times are GMT -4. The time now is 08:03 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?