New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Fonts are screwed up after Lion Installation


Post Reply New Thread Subscribe

 
Thread Tools
myndhead

 
Member Since: Aug 30, 2011
Posts: 2
myndhead is on a distinguished road

myndhead is offline
Hey,

I can't see text on all installation windows, browsers and whatnot. It happened right after I upgraded to Lion and it really sucks! Does anyone know how to fix this? I've updated all my software to the latest stuff too =[



This happens EVERYWHERE. Not only browsers, iTunes software updates, etc.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,017
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Try booting into Safe mode. Restart holding down the Shift key until you see the Apple. Then restart. Let us know if that fixes it.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
myndhead

 
Member Since: Aug 30, 2011
Posts: 2
myndhead is on a distinguished road

myndhead is offline
Got it fixed. Gawd. I Opened font book, selected all fonts, validated each and every one of em and found out which of them had errors or warnings. I then went on and deleted all the error-laden fonts. This fixed it right up. You got to force delete the fonts once they've been trashed, So I used that terminal code for forcing the trash bin to empty.

Cheers
QUOTE Thanks

Post Reply New Thread Subscribe


« "Put Back" feature not working when deleting from iTunes? | launching UNIX apps from MAC via SSH »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
OS X Lion FAQs RavingMac OS X - Operating System 9 02-27-2013 02:09 PM
Additional components getting downloaded during Lion installation elliott5742 OS X - Operating System 0 08-18-2011 05:09 AM
OS 10.7 Lion feature/rumour roundup the8thark Apple Rumors and Reports 44 08-17-2011 02:03 PM
Fresh Installation of Lion Nighthawk4 OS X - Operating System 4 07-31-2011 01:05 PM
My Fonts are screwed up johnnyNO5 OS X - Operating System 4 07-27-2007 07:36 AM

All times are GMT -4. The time now is 08:37 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?