New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Blank pages & Running slow


Post Reply New Thread Subscribe

 
Thread Tools
Taylor810

 
Taylor810's Avatar
 
Member Since: Mar 14, 2010
Posts: 41
Taylor810 is on a distinguished road

Taylor810 is offline
I upgraded to Lion when it was first released but not sure if this is my issue.

I have two issues. First issue is I will go to forums and the page will load and then go to white. I have to restart my computer to correct it. Resetting Safari or emptying cache doesn't help.

Issue Two. When the page doesn't go white it runs very slow. I keep getting the beach ball. Typing this is taking forever. I'll type and then the letters will show up a few seconds later. Very annoying. Trying to scroll down also has a few second delay.

Is anyone else having this problem or a solution?
QUOTE Thanks
osxx

 
osxx's Avatar
 
Member Since: Jan 19, 2008
Location: houston texas
Posts: 4,680
osxx is a name known to allosxx is a name known to allosxx is a name known to allosxx is a name known to allosxx is a name known to allosxx is a name known to allosxx is a name known to all
Mac Specs: 09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3

osxx is offline
What model and year Mac and spec ?
How many tabs are open ?
Have you updated third party plugins ?
Are you running a lot of apps at the same time ?
Does Activity Monitor show a resource hog ?
QUOTE Thanks
Taylor810

 
Taylor810's Avatar
 
Member Since: Mar 14, 2010
Posts: 41
Taylor810 is on a distinguished road

Taylor810 is offline
Quote:
Originally Posted by osxx View Post
What model and year Mac and spec ?
27-inch,Late 2009 8 gb mem
How many tabs are open ?
Just one
Have you updated third party plugins ?
Yes I have
Are you running a lot of apps at the same time ?
Nope
Does Activity Monitor show a resource hog ?
I didn't look at Activity Mon when I have the problem but right now its not showing anything out of the ordinary
I answered above in bold
QUOTE Thanks

Post Reply New Thread Subscribe


« iCal reminder opens mail every time :/ | Problem setting default applications. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
dock has disappeared and mac running slow maclove OS X - Operating System 1 06-06-2011 07:01 PM
New Macbook Alu 13" running slow magner Apple Notebooks 3 06-02-2009 06:04 PM
Internet running slow redsox1968 Internet, Networking, and Wireless 0 10-07-2008 05:19 PM
Safari AND Firefox running slow 5litreLX OS X - Apps and Games 18 10-18-2006 10:29 AM
Running slow? Redbull Apple Notebooks 20 07-06-2006 10:43 PM

All times are GMT -4. The time now is 01:13 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?