New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Os Lion continuous login screen loop


Post Reply New Thread Subscribe

 
Thread Tools
danishuzair

 
Member Since: Aug 26, 2011
Posts: 2
danishuzair is on a distinguished road

danishuzair is offline
I upgraded my 2009 MacBook Pro from Snow Leopard to Lion a few weeks ago, and have had no problems uptil now. I tried to login this morning, and when I enter my password, I see a white screen for a few seconds, and then it goes back to login screen asking for my password again. This keeps on happening and when I login in safemode its the same thing. Any help would be greatly appreciated to solve this issue. Thanks
QUOTE Thanks
veniculum

 
Member Since: Mar 30, 2009
Location: NJ
Posts: 19
veniculum is on a distinguished road
Mac Specs: New "unibody" macbook pro 2.4Ghz, 250 SSD, 4GbDDR3 RAM; Mac OS X Leopard, Parallels (Vista Ult, XP)

veniculum is offline
This happened to me when I installed Lion initially (upon it's release a few weeks ago).
As it turns out, I had two things loading upon startup...Logmein, and a Diamond USB to DVI video adapter.
So I booted into safe mode, uninstalled Logmein and that Diamond driver, and it fixed my problem.

Apple was unable to resolve this..I had to figure this one out on my own. Take a look at what's starting up when you boot that machine...for me it was one of those two applications which was causing the problem.

Hope this helps
QUOTE Thanks
danishuzair

 
Member Since: Aug 26, 2011
Posts: 2
danishuzair is on a distinguished road

danishuzair is offline
I have a feeling that I had a similar issue, however my computer even stopped booting into safe mode, so I could not disable whichever software was causing the problem. I ended up reinstalling the OS and now it is working fine. I also did not lose any data after the reinstall so glad about that.
QUOTE Thanks

Post Reply New Thread Subscribe


« OS X Lion - Temperature and Battery Performance Issues | MAIL to MS Outlook 2010 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
OS hangs on blue screen just before login izzmcleod OS X - Operating System 14 07-14-2014 02:47 PM
How can I customise the Mac login screen? Mr Macintosh OS X - Operating System 5 03-14-2009 08:06 AM
Login Screen even with automatic login musicmancz Apple Notebooks 2 01-30-2008 08:57 PM
Login Screen does not appear josephaboothii OS X - Operating System 0 04-08-2004 03:41 PM

All times are GMT -4. The time now is 01:12 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?