New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Lion - binding issues with A/D


Post Reply New Thread Subscribe

 
Thread Tools
dphilly53

 
Member Since: Jul 23, 2010
Posts: 29
dphilly53 is on a distinguished road

dphilly53 is offline
Brand new 27 Inch IMAC, just out of box.
Windows 2003 server running A/D

I have MANY macs binding and authenticating with the network and they all run 10.6.
However, just when I thought I had 10.7 working, I restarted and boom "network accounts are unavailable" at login screen.
I had previously logged in several different times with admin account, local admin and 2 other user network accounts and now I can't.
QUOTE Thanks
EvenStranger

 
EvenStranger's Avatar
 
Member Since: Dec 09, 2010
Location: Virginia
Posts: 845
EvenStranger is just really niceEvenStranger is just really niceEvenStranger is just really niceEvenStranger is just really niceEvenStranger is just really nice
Mac Specs: Currently 13" Late 2010 MBA, 4GB/128GB; Early 2011 13" MBP, dual core i7 2.7ghz, 4gb ram, 500gb hd

EvenStranger is offline
We're getting the same message on our Lion test boxes. One of the gotchas we found is making sure you enter the domain correctly as DOMAINNAME.com, not just DOMAINNAME. For some reason, if you don't add the extension, it adds it both with and without the extension and causes authentication errors. I'm guessing the search path is too arbitrary without the extension. We'll keep digging on our end.
QUOTE Thanks
dphilly53

 
Member Since: Jul 23, 2010
Posts: 29
dphilly53 is on a distinguished road

dphilly53 is offline
I have found many threads on this issue. It is so frustrating. i even checked out server to see if something was wrong but everything seems to be working just fine.
I have tried every combination possible within the Active Directory of Directory Utilities.
I do have our domain listed correctly.
I am just really confused as to WHY it just stopped working. I did read somewhere that running a Repair permissions would help. But not on my end.
QUOTE Thanks
dphilly53

 
Member Since: Jul 23, 2010
Posts: 29
dphilly53 is on a distinguished road

dphilly53 is offline
ok - so once again I have got it to work. It seems that when you login with username and password, that my indicator is staying RED and then all of a sudden turns yellow when I start typing something (indicating that network is available)
to get to this:
UNBIND
run Disk Permissions
restart
then setup up your Active Directory again... here are my settings (and the one thing i noticed is that my Directory Utility actually stayed locked this time - before it wasn't)
Active Directory Domain: XXXXXX.edu
Computer ID: XXXXX
USER EXPERIENCE:
Create Mobile Account at login: Unchecked
everything else is checked
ADMINISTRATIVE:
Allow administration by users: checked
everything else is unchecked

We will see how long this lasts... keep you posted...
QUOTE Thanks

Post Reply New Thread Subscribe


« Lion Crash Help Plz... | Upgrade for 10.5.8 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Lion Mail: Faster, full-screen, and feature-packed OneMoreThing... Apple Rumors and Reports 39 09-02-2011 02:15 PM
OS 10.7 Lion feature/rumour roundup the8thark Apple Rumors and Reports 44 08-17-2011 02:03 PM
Lion Downloads Top One Million in First Day OneMoreThing... Apple Rumors and Reports 0 07-21-2011 04:53 PM
Speculation: Apple website hints at iWork update for Lion OneMoreThing... Apple Rumors and Reports 1 07-19-2011 05:20 PM

All times are GMT -4. The time now is 01:30 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?