Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1


    Member Since
    Feb 24, 2011
    Posts
    13
    Huge page outs memory problem!
    I have an imac running sl with 4gb of ram. Suddenly, the system started running really slow - no update or anything, just after powering on this morning.

    In activity monitor, the free ram dissapears after a few seconds to 5 - 8 mb and the remainder is mostly taken up with an active state. This is without me starting any programmes up.

    Also, straight away the page in and outs start rising - its been about 5 minutes now and theyre both on about 5gb already. I repeat, im not starting up any programmes!

    Can anyone help?

  2. #2


    Member Since
    Feb 24, 2011
    Posts
    13
    Oh yeah, VM is on 121gb also. Seems a little large!?

  3. #3


    Member Since
    Feb 24, 2011
    Posts
    13
    Also, sitting here watching the activity monitor, it seems every few minutes the majority of the pie chart goes green but then fills up again with yellow.

  4. #4

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,465
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    What does Activity Monitor show is using all the RAM when it fills up?
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  5. #5


    Member Since
    Feb 24, 2011
    Posts
    13
    Heres a screen so you can see whats running.


  6. #6


    Member Since
    Feb 24, 2011
    Posts
    13
    Quote Originally Posted by bobtomay View Post
    What does Activity Monitor show is using all the RAM when it fills up?
    Nothing as such?!

  7. #7

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,465
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    What Native instruments app are you running?

    There are also issues with Apogee's Duet and Lion.

    Open up Applications / Utilities / Console and see what the logs are indicating.

    (That's about the cleanest looking Activity Monitor I've ever seen. I have about 3 pages of stuff all the time. And that VM number is always extremely large. Mine is sitting at 190+GB currently)
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  8. #8


    Member Since
    Feb 24, 2011
    Posts
    13
    There seems to be a lot of this;

    23/07/2011 13:56:52 com.apple.launchd[1] (0x10041cab0.mach_init.mdworker[286]) Job appears to have crashed: Bus error

    23/07/2011 13:56:52 com.apple.ReportCrash.Root[285] 2011-07-23 13:56:52.687 ReportCrash[285:1407] Saved crash report for mdworker[286] version ??? (???) to /Library/Logs/DiagnosticReports/mdworker_2011-07-23-135652_localhost.crash

    23/07/2011 13:56:58 com.apple.launchd[1] (0x10041cab0.mach_init.mdworker[288]) Job appears to have crashed: Bus error

    23/07/2011 13:56:58 com.apple.ReportCrash.Root[285] 2011-07-23 13:56:58.328 ReportCrash[285:2907] Saved crash report for mdworker[288] version ??? (???) to /Library/Logs/DiagnosticReports/mdworker_2011-07-23-135658_localhost.crash

    23/07/2011 13:57:03 com.apple.launchd[1] (0x10041cab0.mach_init.mdworker[289]) Job appears to have crashed: Bus error

    23/07/2011 13:57:03 com.apple.ReportCrash.Root[285] 2011-07-23 13:57:03.660 ReportCrash[285:380b] Saved crash report for mdworker[289] version ??? (???) to /Library/Logs/DiagnosticReports/mdworker_2011-07-23-135703_localhost.crash

  9. #9

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,465
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Well, those are all spotlight... with a bus error.

    Perhaps some external drive or device that it's trying to index and is not connected to your machine currently.

    I had to go into mine and re-add all the locations and drives I didn't want it indexing. The Lion upgrade had removed all of my previous Spotlight preferences. It was even indexing my TM backup - for what I ask?

    And I welcome any other thoughts out there.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  10. #10


    Member Since
    Feb 24, 2011
    Posts
    13
    You absolutely right, thanks!

    mdworker was trying to index an external drive. I dont know why afetr a year this has started causing problems but ive moved it into the spotlight privacy pane now and all is well.

    Cheers!

  11. #11

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,465
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Glad that was it, because I wouldn't have been much more help.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  12. #12


    Member Since
    Sep 26, 2011
    Posts
    7
    Hi guys.
    I have just jumped into the same problem (again), and it happened (again) after I updated my Audio Kontrol 1 from Native Instruments. (It seems to happen everytime I update something from NI, and because I need to work, I used Time Maschine and went back to a date when it was working). I imagined that updating the Audio Kontrol would not afftect it but it did.

    I also ran a TM backup last night, and now when I connect it, it starts to do a backup of the whole drive...?

    MAybe I should leave the mdworker and let it finish? I have put a drive that it intended to index into the privacy and error messages stopped, but mdworker still works full speed.

    Any ideas?.

    Thanks.
    Robert.

  13. #13


    Member Since
    Sep 26, 2011
    Posts
    7
    A temorary solution that seems to work is putting the internal HD i Privacy of SPotlight, kind of puts the whole Spotlight thing to waste. Many people seems to htink that it is a Lion problem, I am still on SNow, to me it seems to be a problem with program that is Lion compatible. Thats why I ran into the same thing several times when trying to upgrade to last version of Reaktor, Massive etc. from Native I.

    R.

  14. #14

    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    34,265
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.8.5
    Quote Originally Posted by currentmusik View Post

    Any ideas?.
    Please read the "Beachballs" link in my signature...it may help.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  15. #15


    Member Since
    Sep 26, 2011
    Posts
    7
    Hi Nick.
    I do restart my computer at least once a day, I also see that mdworker is crashing a lot. I also postively sure that I have enough ram (A new i7 Pro with 4 gigs), and its starts after updating my Native Instrument applications....weird. I have tried it like 3-4 times now, since I obviously want to have the latest updates, but everytime I have gone back to and earlier date (with TM) and it solve the problem.

    Hoping for a sloution of course, but...I need my daw up and running.

    R.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Page in/outs ratio way too high...what to do?
    By kharmavirus in forum OS X - Operating System
    Replies: 6
    Last Post: 11-10-2012, 03:42 PM
  2. Page outs??
    By Kax in forum Apple Notebooks
    Replies: 0
    Last Post: 03-26-2011, 11:41 AM
  3. Cut-outs and weirdness on my web page in Safari...
    By JKJK in forum Web Design and Hosting
    Replies: 1
    Last Post: 09-02-2009, 12:19 PM
  4. Massive page ins/ page outs
    By Nemesis-rox in forum OS X - Operating System
    Replies: 0
    Last Post: 10-26-2007, 03:22 AM
  5. Page File or Virtual Memory
    By Kitohru in forum OS X - Operating System
    Replies: 2
    Last Post: 10-29-2006, 05:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •