New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

USB webcam malfunction


Post Reply New Thread Subscribe

 
Thread Tools
Nomad70

 
Member Since: Jul 09, 2011
Posts: 8
Nomad70 is on a distinguished road

Nomad70 is offline
Two days ago I accepted an OSX software update to 10.6.8 and since then my Agent 5 USB webcam, functioning perfectly on two favourite websites the day before, stopped functioning and I could only use the default built-in iCam. On a 24"iMac this is much too high up for my comfort. I noted that the webcam monitor was still receiving from Agent 5 as well as iCam. On Skype the Agent 5 USB works. Is this a problem that can be resolved? It is experienced in Safari, Firefox and also Opera.
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,838
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
Quote:
Originally Posted by Nomad70 View Post
Two days ago I accepted an OSX software update to 10.6.8 and since then my Agent 5 USB webcam, functioning perfectly on two favourite websites the day before, stopped functioning and I could only use the default built-in iCam. On a 24"iMac this is much too high up for my comfort. I noted that the webcam monitor was still receiving from Agent 5 as well as iCam. On Skype the Agent 5 USB works. Is this a problem that can be resolved? It is experienced in Safari, Firefox and also Opera.
Do those websites not have an option to choose what camera to use? There had to be a point in the past where you made the choice.
QUOTE Thanks
Nomad70

 
Member Since: Jul 09, 2011
Posts: 8
Nomad70 is on a distinguished road

Nomad70 is offline
yes. But now instead of a choice box there is just a blue and white question mark.
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,838
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
Quote:
Originally Posted by Nomad70 View Post
yes. But now instead of a choice box there is just a blue and white question mark.
Hmmm. Try deleting cookies and the browser cache. If you are using Flash, delete the Flash cookies and cache also. Purity can do all this for you.
QUOTE Thanks
Nomad70

 
Member Since: Jul 09, 2011
Posts: 8
Nomad70 is on a distinguished road

Nomad70 is offline
Thanks very much. I have downloaded Purity and it is running. Fingers crossed. Flash was recently updated so that may be the culprit.
QUOTE Thanks
Nomad70

 
Member Since: Jul 09, 2011
Posts: 8
Nomad70 is on a distinguished road

Nomad70 is offline
Not sure how to delete Flash cookies and cache. Does that need a further app?
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,838
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
Quote:
Originally Posted by Nomad70 View Post
Not sure how to delete Flash cookies and cache. Does that need a further app?
Nope. It's right there in Purity. Although Flash Player does have a Preference Pane to do it also, in System Preferences.
QUOTE Thanks
Nomad70

 
Member Since: Jul 09, 2011
Posts: 8
Nomad70 is on a distinguished road

Nomad70 is offline
Gone through the Purity routine. Problem still there. Blue and white questionmark instead of choice of webcam and the questionmark takes me into an Adobe Flash information page that does not provide any answers to the problem as far a I can see.
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,838
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
Quote:
Originally Posted by Nomad70 View Post
Gone through the Purity routine. Problem still there. Blue and white questionmark instead of choice of webcam and the questionmark takes me into an Adobe Flash information page that does not provide any answers to the problem as far a I can see.
Whatever the problem is, it almost certainly is an incompatibility with Flash and 10.6.8. Try Chrome browser. From what I understand, it has Flash embedded, so may not be susceptible to this problem you are having. If this doesn't work out, try uninstalling Flash, then reinstall it (perhaps the last known working version if you updated that also recently). If that doesn't work, try downloading and running the 10.6.8 Update Combo. Sometimes that can help iron out bugs from the regular Software Update process.
QUOTE Thanks
Nomad70

 
Member Since: Jul 09, 2011
Posts: 8
Nomad70 is on a distinguished road

Nomad70 is offline
Nothing has worked - indeed in Chrome the webcam does not work at all. Currently on OSX update combo. Fingers crossed! Thanks for sticking with me!
QUOTE Thanks
Nomad70

 
Member Since: Jul 09, 2011
Posts: 8
Nomad70 is on a distinguished road

Nomad70 is offline
OSX Combo downloaded but problem remains! It must be the Adobe Flash update. The small choice window still shows blue and white question mark instead of choice box of default or usb cam. How do I get back to an earlier Flash version?
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,838
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
Quote:
Originally Posted by Nomad70 View Post
OSX Combo downloaded but problem remains! It must be the Adobe Flash update. The small choice window still shows blue and white question mark instead of choice box of default or usb cam. How do I get back to an earlier Flash version?
Good question. I just used the preference pane item for Flash to check for an update. You'd think it could self-update like any other app, but nooooo. It takes me to a web page that then checks it for me. Even then, it doesn't outright tell me that I'm outdated, though I am. Bah. So how to get an older version… hmmmm…

Well what version do you have? The current one is 10.3.181.34. If you have older than that, go ahead and update to that.
Adobe - Flash Player

If you do have that, then uninstall what you have, then reboot.
Troubleshoot Flash Player | Mac OS,
The installer for Flash should have come with an uninstaller also.

You can get an older version from here:
Archived Flash Player versions
Be sure you have rebooted before installing.
QUOTE Thanks
Nomad70

 
Member Since: Jul 09, 2011
Posts: 8
Nomad70 is on a distinguished road

Nomad70 is offline
The Flash version installed is 10.3.181.34. This is causing the continuing trouble. My Agent 5 USB cam works well on iChat, MSN, Yahoo and Skype. But not on the chat website I use. Guess I may have to cough up cash and use telephone advice. I tried to download an archived version from a few months ago but I guess I became lost in the instructions and could not effect the download. I am most grateful for all the help and advice. An annoying bug!!
QUOTE Thanks

Post Reply New Thread Subscribe


« keyboard stops from booting after software upgrade from apple | iMac SLOW After Snow Leopard Upgrade »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Macbook Error using USB internet - Please Help sanjitchohan Apple Notebooks 1 05-20-2011 03:44 PM
USB Port problem classicmds Apple Desktops 3 07-14-2009 07:56 PM
Can you use USB hub on Airport Wireless Base Station? markw10 Internet, Networking, and Wireless 4 01-15-2007 11:28 AM
Firewire to USB 2.0 ??? sydbarrett Apple Notebooks 0 07-15-2005 07:02 PM

All times are GMT -4. The time now is 02:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?