New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Dashboard Client Quit Unexpectedly


Post Reply New Thread Subscribe

 
Thread Tools
ashleyclark410

 
Member Since: Jul 06, 2011
Location: New Hampshire
Posts: 2
ashleyclark410 is on a distinguished road

ashleyclark410 is offline
Hello! I'm new here, but not to Mac : )

I own a 2008 iMac, and a 2011 MacBook Pro. I use each of my machines moderately, but usually my iMac for the heavier stuff, like my photography software and videos. When I first got my MBP in March, I used it a lot. I was just so excited!!!

Yesterday, I did a software update. Restart was needed, so I restarted. Oh, and I'm version 10.6.8 2.3 GHz Intel Core i5, 4GB 1333 Mhz. I ALWAYS update the things I use. Since it's sweltering here in NH, I wanted to know what the weather would be like for the week, so I hit dashboard. Nothing in my dashboard that was normally there, was there, and the widget thing popped up at the bottom. I tried to add a widget, but the widget disappeared after a few seconds and then I got a message saying that "Dashboard Client Quit Unexpectedly" sent report to Apple blah blah blah.

I then restarted, tried again, no luck. I went to work and came back hoping it would have magically fixed itself, but no. So I've spent the past few hours researching ways of fixing it. I'll tell you what I've done so far!!!

Shut down, safe boot, and went into Library > Preferences > and deleted com.apple.dashboard.plist as well as com.apple.dashboardclient.plist. Restarted from safe boot, tried again, no luck. It also asked me send a report in safeboot about 6 or 7 times, instead of just once.

Tried just normally deleting those two from preferences, no luck.

Tried command terminal killAll Dock, still didn't work.

Repaired disk permissions, didn't work.

I have a friend who works at the Apple store, and he said that I should back it up and take it in, because they might need to reboot the whole entire thing. I'm attending university in the fall and I have been putting off buying an external portable hard drive, so I don't have one. I'm also very hesitant to throw all my files onto that little thing.

Are there any other suggestions or things I could try to do to make this work so I can save myself the trip down there? I'm still covered by warranty, but this really is a pain in my butt.

Oh-- by the way, I upgraded my iMac to 10.6.8 before I got my MBP. I did the same update, and dashboard works just fine on there. Any advice would be helpful and greatly appreciated! Thanks!!!
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,017
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
If this happened simultaneously with the update, then I'd try downloading the combo update and installing it. Maybe a glitch in the 1st go round, this can sometimes repair update glitches - link.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
ashleyclark410

 
Member Since: Jul 06, 2011
Location: New Hampshire
Posts: 2
ashleyclark410 is on a distinguished road

ashleyclark410 is offline
Hey, thanks that worked!!! I would have never thought of that. I'll keep that in mind if I ever encounter more problems.

Have a good one!
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,017
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Glad it worked for you.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
gneiser

 
Member Since: Jul 13, 2012
Posts: 1
gneiser is on a distinguished road

gneiser is offline
Quote:
Originally Posted by bobtomay View Post
If this happened simultaneously with the update, then I'd try downloading the combo update and installing it. Maybe a glitch in the 1st go round, this can sometimes repair update glitches - link.
Similar problem. Same solution or something else?

I'm not positive but I don't think I updated just before this happened. I didn't lose all my widgets. I would only get the "quit unexpectedly" message when I clicked on weather.com. I think it either disappeared then, or I dropped it and tried to add it again, and NOW it disappears whenever I try to add it. Then weatherbug got stuck on one temp/wind direction/day, so I tried dropping it and adding it again, and now it's still just stuck on permanent "loading". None of the links will connect me to the weatherbug web page anymore either. My other widgets are still working, but I don't know that they would if I dropped and re-added them either. Assumed this was a weather.com related issue until I also had problems with weatherbug. Now I'm not sure.
QUOTE Thanks

Post Reply New Thread Subscribe


« voice to text? | Software-related internet connection issues »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
PLEASE HELP! Application Quit Unexpectedly keeps coming up!!! Gyeager123 OS X - Operating System 2 01-10-2011 07:38 PM
Safari quit unexpectedly using flashplayer 10.6 plugin, help Gabrielc OS X - Apps and Games 1 08-30-2010 12:06 AM
such and such quit unexpectedly... oanyego OS X - Apps and Games 6 01-05-2010 10:19 PM
Dashboard Client marco772 OS X - Apps and Games 2 02-13-2009 04:54 PM
safari quit unexpectedly everytime... hungpham214 OS X - Operating System 2 07-30-2008 08:50 AM

All times are GMT -4. The time now is 08:19 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?