New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Cursor bugs, applications wont respond


Post Reply New Thread Subscribe

 
Thread Tools
TxCarGuy

 
Member Since: Jun 14, 2011
Posts: 4
TxCarGuy is on a distinguished road

TxCarGuy is offline
Hi everyone. I am having an intermittent problem and can't seem to find out whats wrong. At random, I will be using my computer and then the program I'm in(any program) stops responding and when I try to click on anything, the cursor jumps back to a specific spot on the screen. I can move the cursor anywhere but when I click on any place, it goes back to one spot. And when I try to move the cursor over the dock, none of the applications respond by getting bigger(when you hover over them) or opening. And pressing option-command-esc doesn't help. I have also tried unplugging and plugging my tablet/mouse back in without any help. The computer I have is an aluminum iMac, 2Ghz Core2Duo, OS 10.6.8, with 3 GB ram. I have had multiple applications open up when this happens and only one or two(different programs of course). Does anyone have any clue as to whats happening and how I can repair this? I have downloaded VirusBarrier from the App Store and there aren't any Mac threats found. Any help would be appreciated. Thanks!
QUOTE Thanks
toMACsh

 
toMACsh's Avatar
 
Member Since: Jul 30, 2009
Location: Wisconsin
Posts: 5,440
toMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of light
Mac Specs: Mac Mini Core 2 Duo

toMACsh is offline
Wild guess here... The cursor actions you describe might be (emphasis on might) controlled by the System User Interface "module". There's a plist for that.

Go to Home folder/Library/Preferences and find com.apple.systemui****.plist (I can't remember the exact name, thus the ****, but it's the only one starting out that way.)

Drag that file to your Desktop.

Restart. That will create a new, default plist file for you.

Now how does it behave?
QUOTE Thanks
TxCarGuy

 
Member Since: Jun 14, 2011
Posts: 4
TxCarGuy is on a distinguished road

TxCarGuy is offline
Hi toMACsh.

Thanks for the suggestion but it didn't help. I didn't have a file starting with com.apple.system anything to try this out on. As an update, I have downloaded Lion 10.7 and am occasionally having the same problem. I noticed it was on start up and the dock froze when I had the cursor over an app. I tried to move it but the app remained large. And when clicking the mouse, the cursor jumped to another part of the screen and always moved back to the same place. Any ideas? I don't want to have to go the the Genius bar if I don't have to. Thanks!
QUOTE Thanks
toMACsh

 
toMACsh's Avatar
 
Member Since: Jul 30, 2009
Location: Wisconsin
Posts: 5,440
toMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of lighttoMACsh is a glorious beacon of light
Mac Specs: Mac Mini Core 2 Duo

toMACsh is offline
Quote:
Originally Posted by TxCarGuy View Post
Hi toMACsh.

Thanks for the suggestion but it didn't help. I didn't have a file starting with com.apple.system anything to try this out on.
Yea, I think you did. Whether it is totally different now in Lion, I can't say. You were probably looking in the wrong place.

HD/Users/YourUserName/Library/Preferences/com.apple.systemuiserver.plist

There are several Library folders. You have to be in the right one. HD/Users/YourUserName is your "Home" folder, the one with the little house.

But, since you upgraded the OS, if this was the problem, it would have been fixed.
QUOTE Thanks

Post Reply New Thread Subscribe


« need help with copy | Problem after installing Lion »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Something weird happened with my Applications folder... michelle_taylor Switcher Hangout 9 02-18-2011 05:12 PM
Applications folder confusion strawberry OS X - Apps and Games 2 09-01-2010 02:23 AM
Applications Folder Display Re-ordering Icons beanlynch OS X - Operating System 1 12-18-2007 11:02 AM
How to make applications run without sticking them in the applications folder andrew.glesener OS X - Apps and Games 12 05-25-2006 05:40 PM
Deleted/trashed applications Grogen OS X - Apps and Games 6 05-17-2006 11:32 PM

All times are GMT -4. The time now is 09:07 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?