New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Mail app keeps prompting for Windows Live email password


Post Reply New Thread Subscribe

 
Thread Tools
crimmer01

 
Member Since: Jul 04, 2011
Posts: 4
crimmer01 is on a distinguished road

crimmer01 is offline
My Mail app on my iMac (running Mac OS X 10.6.8 - fully updated) keeps prompting me to enter my password for my Windows Live account. I've removed/added my Windows Live account several times to no avail, and have also attempted to "Rebuild" my Windows Live account to no avail. I've also verified that in Keychain, under Access Control, there are no restrictions on using my password for either the pop3 or smtp servers for Windows Live. Additionally, I've used the first aid function in KeyChain with no luck.

Could someone let me know if there's a fix for this issue? If so, any information would be greatly appreciated! I've been dealing with this for months, and haven't found a viable fix yet. Thanks!
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,138
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Did you try resetting your Windows Live password with a new one?
QUOTE Thanks
crimmer01

 
Member Since: Jul 04, 2011
Posts: 4
crimmer01 is on a distinguished road

crimmer01 is offline
Hi - yes, several times. I've deleted the KeyChain entry, ensured that there's nothing blocking access but it still prompts me periodically for my password.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,138
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
If you deleted the keychain entry and entered a new password and saved it, then we have to assume the problem is with Windows Live. I can remember when I used my account (no longer active) that I had the same problem on occasion.
QUOTE Thanks
crimmer01

 
Member Since: Jul 04, 2011
Posts: 4
crimmer01 is on a distinguished road

crimmer01 is offline
Yeah, that's what I'm figuring. I might try deleting my email address and re-opening it. Thanks for the reply!
QUOTE Thanks
crimmer01

 
Member Since: Jul 04, 2011
Posts: 4
crimmer01 is on a distinguished road

crimmer01 is offline
Just fyi - I deactivated my account and immediately reactivated it, and so far I haven't run into this issue. HOPEFULLY this was the fix!
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,138
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Thanks for posting back. Let's hope the MS server remembers who you are for awhile.
QUOTE Thanks

Post Reply New Thread Subscribe


« Intuit abandons Mac Users by not supporting LION | misty blue screen on startup »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
I can't add my business email to the mail app PhotoFox Web Design and Hosting 0 03-15-2011 08:13 PM
Apple Mail Account: Only Downloading 1 Email at a Time gerbras123 Apple Notebooks 1 08-10-2010 10:06 PM
some email sent using Entourage arrives in other peoples Junk Mail. seinmind OS X - Apps and Games 1 02-22-2008 04:03 PM
When deleting an email, any way to open the next mail below, not the previous mail? Drockle Switcher Hangout 2 07-21-2007 09:08 AM
Mail Folder "exclusively locked" by user klippe OS X - Apps and Games 3 09-06-2005 07:20 PM

All times are GMT -4. The time now is 12:07 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?