Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Reset Password or create new admin account (http://www.mac-forums.com/forums/os-x-operating-system/243112-reset-password-create-new-admin-account.html)

davalco 07-04-2011 10:27 AM

Reset Password or create new admin account
 
Hi,

I have the following problem, got a mac server running OS 10.5, an admin account was created but when using the password hint doesn't work for me, in other words don't have the admin password, tried login in as single-user mode but when I turn on the server or restart don't get the chime sound and pressing the command + s doesn't help always goes into the admin account. I don't have the server CD/DVD that was used to install, so basically I need to know if its possible to change the password or create a new admin account or would need to re install the whole thing?

Any assistance would be appreciate.

Thanks,
David

MacsWork 07-04-2011 01:07 PM

10.5: Reset a user's password in single user mode - Mac OS X Hints

davalco 07-04-2011 01:18 PM

The command + s doesn't seem to work on the server. Goes right into the admin account.

mp04 07-04-2011 08:51 PM

Try Command+Option+P+R to reset PRAM first to see if you get the startup chime. This is will help with two things....

1) make sure you computer responds to the keyboard before getting to the OS -and-
2) resets PRAM (and maybe thats whats stopping you from use Command+S?), and also you get the startup chime sound back to make sure you holding Command+S right as the chime comes on.

also, this maybe a stupid question... or maybe not, since I worked for AppleCare for a long time, but you are holding Command+S as soon as the computer turn on right? meaning... hitting power button and then straight to Command+S. (I know its hard to tell, since we usually measure by saying before or after the startup chime, and yours not sounding it can be hard to tell, but PRAM reset above should fix that.

Let me know...

Thanks!

davalco 07-05-2011 07:37 PM

Hi Mike,

I followed those steps with no luck, I tried the Command+Option+P+R but still doesn't make a chime sound and yes pressing the command + s after pressing the power button. I know the keyboard works fine because I tested it with an iMac and both resetting the PRAM and single-user mode works, don't know if this makes a difference or not but is a Mac XServe what I'm using, so not sure if that could make a difference why those commands aren't working.

Thanks,

MacsWork 07-05-2011 07:58 PM

Is the XServe locked?

There is an allen key in the front that locks the keyboard on XServes. Confirm the XServe is in the unlocked position before attempting the single user startup.

davalco 07-06-2011 03:31 PM

Yes it's unlocked.

MacsWork 07-06-2011 07:09 PM

Is the keyboard pugged into a KVM?

Be sure it is directly into the XServe.

davalco 07-07-2011 04:45 PM

Not sure what is the KVM, its connected into the USB port in the back of the server. Tried with both USB ports, same result.


All times are GMT -4. The time now is 09:37 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.