Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   27" iMac slightly lower res / fewer colours (http://www.mac-forums.com/forums/os-x-operating-system/243065-27-imac-slightly-lower-res-fewer-colours.html)

Budgi 07-03-2011 05:17 PM

27" iMac slightly lower res / fewer colours
 
1 Attachment(s)
Hi,

I have a strange little problem. My display has started showing me a slightly simplified colour spectrum. It's not much (and no it's not a Universal Access issue) but it's enough to notice and becoming very annoying when photo editing. I don't think this is a hardware problem as I have run all the diagnositics and everything look fine. I also notice that it is only some programs (Chrome, Bridge CS5) and that all drop shadows look a bit rubbish now.

I am wondering if anyone else is having this problem. I know this hasn't always been there as I do a LOT of photo editing and noticed the quality drop instantly.

Any advice or feedback would be appreciated.

Lifeisabeach 07-03-2011 07:52 PM

Quote:

Originally Posted by Budgi (Post 1261126)
Hi,

I have a strange little problem. My display has started showing me a slightly simplified colour spectrum. It's not much (and no it's not a Universal Access issue) but it's enough to notice and becoming very annoying when photo editing. I don't think this is a hardware problem as I have run all the diagnositics and everything look fine. I also notice that it is only some programs (Chrome, Bridge CS5) and that all drop shadows look a bit rubbish now.

I am wondering if anyone else is having this problem. I know this hasn't always been there as I do a LOT of photo editing and noticed the quality drop instantly.

Any advice or feedback would be appreciated.

That's interesting. I see the banding artifact where what should be the drop shadow, if I'm not mistaken. It looks to me like the contrast is set too wide. There's a keyboard combo available to adjust it up or down, if it's enabled. Go to:
Code:

System Preferences > Keyboard > Keyboard Shortcuts > Universal Access
Make sure the Contrast option is marked, and either try those keyboard shortcuts, or make new ones of your choosing.

If that fails, try the Displays preference pane, then select Color. Select a different calibration profile, or make a new one with the advanced settings enabled.

Budgi 07-03-2011 11:17 PM

I thought this comment...
Code:

System Preferences > Keyboard > Keyboard Shortcuts > Universal Access
would be equalled out by this comment...

Quote:

It's not much (and no it's not a Universal Access issue) but it's enough
That seems to be the only issue I can find on the forums and it's not that.

Lifeisabeach 07-03-2011 11:59 PM

Quote:

Originally Posted by Budgi (Post 1261219)
I thought this comment...
Code:

System Preferences > Keyboard > Keyboard Shortcuts > Universal Access
would be equalled out by this comment...



That seems to be the only issue I can find on the forums and it's not that.

*sigh*
I have some other ideas, but since it's possible I overlooked a mention from you that you tried them already, I'll save you any further inconvenience.


All times are GMT -4. The time now is 03:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.