Results 1 to 5 of 5
  1. #1

    Member Since
    May 13, 2011
    Angry Need Help!!! Any suggestions would be great!!!
    I posted on this forum a while back with some issues. Long story short, I locked myself out of my computer because for some reason I got curious and I'm pretty sure I changed the administrative user name or password on my account. Then when I went to boot my Mac up I couldn't get past the grey screen with the apple logo and the spinning wheel. At the suggestion of someone on here I followed the directions on

    Forgot Mac Password? How to Reset Your Mac Password (with or without CD)

    And I finally bypassed the spinning grey wheel and reached the screen (as if I just opened my Mac for the first time) where it asks you to select your wireless service. Once I enter the information in I get the "configuring your computer" message with a spinning wheel that never stops and goes on forever... Stopping me from getting back into my computer

    I have already performed the CMD+S command upon booting then typing the fsck -fy command and pressed enter. Initially it did several repairs and now when I boot doing the same commands it states "The volume appears to be OK." and then it says "***** FILE SYSTEM WAS MODIFIED *****" and then ":/ root#" for the last text.

    Does anyone have any information on how to get around this? I'd GREATLY appreciate it!! There isn't an apple store near me unfortunately to take it to a genius bar at apple.

    The stats of the computer I'm using is a...

    15inch MacBook Pro 2.33GHz Core 2 Duo/2GB/256MB VRAM/120GB 5400rpm (introduced in October 2006)

    Currently running Leopard

    If anyone has any thoughts or idea's I'd greatly appreciate it!

  2. #2

    Slydude's Avatar
    Member Since
    Nov 16, 2009
    North Louisiana, USA
    2.8 GHz MacBook Pro 10.11, 8 GB mem, iPhone 6+
    You may have to run that command several times before it fixes everything. It is not necessary to reboot between each pass. When the system says the volume appears to be OK try typing "reboot" at the prompt (without quotes) and press Return.
    Sylvester Roque Former Contributing Editor About This Particular Macintosh

    "Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling

  3. #3

    Member Since
    May 13, 2011
    Thanks for the quick reply Slydude, I have tried this command a total of around 15 times before and actually I do type in reboot after the system finishes. But after I boot and go through the welcome video and screens. The same thing keeps happening when I select my wireless service. After I enter the password the wheel spins followed by the configuring your computer message. Then the wheel stops and then I'm stuck and if I move my cursor it changes to the rainbow ball and I'm stuck on that forever. Until I hold my power button down and force restart it and try the same things all over again. Any thoughts?

  4. #4

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Sounds like you changed your home folder name.

    So, at this point, you can actually boot up and get to the desktop, everything is working except when you attempt to connect to wifi?

    If that is during the initial setup, bypass it (hit cancel, later, or whatever option is there) to get to the desktop.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  5. #5

    Member Since
    May 13, 2011
    Exactly! I can get past everything (booting as normal) until the "Select a Wirless Service" screen.

    I can't click a cancel button (if I click continue without selecting a network it prompts me to go back and leaves me on that screen) if I try and click the "Different Network Setup"

    I come to the screen that says "How Do You Connect?"

    I can either select.

    AirPort wireless
    Cable modem
    DSL modem
    Local network (Ethernet)
    My computer does not connect to the internet

    After clicking continue on any of these options, (I think I've tried them all by this point) nothing happens after it's selected... And then after a while ( usually if i move my cursor) I get the rainbow beach ball that drags on forever as well just like the "Select a Wireless Network" screen before.

    How on earth do I get around this?!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Great Song
    By willmeahl4 in forum Schweb's Lounge
    Replies: 0
    Last Post: 08-06-2010, 02:30 PM
  2. Oh Great...
    By atoosa in forum Apple Notebooks
    Replies: 7
    Last Post: 01-03-2008, 06:37 PM
  3. If Anyone Can Help It Would Be Great.
    By Johnny in forum Movies and Video
    Replies: 4
    Last Post: 07-26-2007, 08:12 PM
  4. Suggestions for great label software
    By th5512 in forum Switcher Hangout
    Replies: 1
    Last Post: 09-12-2005, 06:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts