Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   No audio after resetting PRAM (http://www.mac-forums.com/forums/os-x-operating-system/241850-no-audio-after-resetting-pram.html)

troyalexsmith 06-20-2011 12:13 AM

No audio after resetting PRAM
 
Hi, I just reset my PRAM for the first time on my MacbookPro running OSX 10.6.7 because it was hesitating a lot, and now I have no audio with or without headphones. Every time I press the volume up or down buttons, a window pops up showing the volume locked on full with a "do not" symbol below (circle with a line thru it). My wife said she had the problem a few days ago, but I never have until just now after resetting the PRAM. I NEED AUDIO ASAP. Please help. because I really don't know what to do. I read that it may be a driver issue, but I don't know where/how to fix that. I also read about people jamming toothpicks in their headphone jacks to fix it... really?! Thanks for the help.

chscag 06-20-2011 01:01 AM

Resetting the PRAM likely had nothing to do with the audio being muted. First, go into your System Preferences, Sound, and check to see if the sound has been accidentally muted.

If it's OK, the headphone jack is probably stuck. Use a strong toothpick and insert in the jack and move it slightly around to try to release the switch that's inside. You might also try inserting and removing a headphone male plug several times to see if that clears it.

troyalexsmith 06-20-2011 01:08 AM

when I went into sound preferences, I cannot access any of the controls - they are all "off limits" (unclickable). The "mute" box is also checked, but can't be unchecked. Could this be from the jack input being stuck? I'll try the toothpick in a while to see if it works.


All times are GMT -4. The time now is 05:06 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.