New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

iPhoto library fix


Post Reply New Thread Subscribe

 
Thread Tools
I-wa

 
Member Since: Jun 10, 2011
Posts: 3
I-wa is on a distinguished road

I-wa is offline
Since 80 some people read my thread, but no one responded with the answer. I assume no one knows the answer.
Here was my question.
"A month ago I got a message that iPhoto couldn't open my library. So after talking to the apple store I upgraded to Snow Leopard with the Box Set.
Now I get the message that I have a corupted or unreadable photo library and I need to reinstall it from a back up. I don't have a backup of my 100,00 images.
How can I get the computer to let me use iPhoto?
Thanks, I-wa."


Here's the answer: Hold down the option key while starting iPhoto and build a new library.
QUOTE Thanks
fear7950

 
Member Since: Aug 19, 2009
Posts: 101
fear7950 is on a distinguished road

fear7950 is offline
Were you able to get all of your photos from your library?
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,256
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Glad to hear it, but really I think the reason you didn't get an answer previously was that you lost most of us when you said you had this vitally important iPhoto library with 10,000 (or was that 100,000) images that you'd never bothered to back up.
QUOTE Thanks
I-wa

 
Member Since: Jun 10, 2011
Posts: 3
I-wa is on a distinguished road

I-wa is offline
I have a WD tera bite external hard drive sitting here with all my back ups, but at the same time the library became unreadable the hard drive was not recognized by the computer either. So the back up was a waste of time and money.

But to your point about everybody ignoring my post because I was to stupid to back up. If people had the answer and refused to help a "stupid user" then I've lost faith in Mac users.
QUOTE Thanks
BrianLachoreVPI

 
BrianLachoreVPI's Avatar
 
Member Since: Feb 24, 2011
Location: Maryland
Posts: 3,742
BrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant futureBrianLachoreVPI has a brilliant future
Mac Specs: March 2011 15" MBP 2.3GHz i7 Quad Core 8GB Ram | Mid 2011 27" iMac 3.4 GHz i7 16 GB RAM 2 TB HDD

BrianLachoreVPI is offline
Quote:
Originally Posted by I-wa View Post
I have a WD tera bite external hard drive sitting here with all my back ups, but at the same time the library became unreadable the hard drive was not recognized by the computer either. So the back up was a waste of time and money.

But to your point about everybody ignoring my post because I was to stupid to back up. If people had the answer and refused to help a "stupid user" then I've lost faith in Mac users.
I don't think it was anything like that - if anything - someone would have pointed that out. More likely none of the 80 viewers knew the answer and sometimes threads do have a way of getting lost in the mix. 80 is actually a pretty low view count for this site - and I imagine that includes casual guests as they pass through.

At any rate - I'm glad you figured it out - and thanks for posting back with the solution for others to benefit from.
QUOTE Thanks

Post Reply New Thread Subscribe


« Backed up restore problem | Finder Sidebar »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iPhoto Library Questions ToothDoggyDogg OS X - Apps and Games 2 11-23-2009 04:28 PM
iPhoto Speed with Library on Network Drive VaughnA Images, Graphic Design, and Digital Photography 0 11-10-2009 01:57 PM
Sharing an iphoto library between 2 users on leopard? ferritt OS X - Apps and Games 11 11-12-2007 06:28 AM
iTunes Tips And Tricks RJgamer iPod Hardware and Accessories 2 07-12-2007 11:59 AM
iphoto not loading photos from library lirrincity OS X - Apps and Games 5 01-31-2007 01:45 PM

All times are GMT -4. The time now is 09:45 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?