Results 1 to 1 of 1
  1. #1
    Automator Troubleshooting

    Member Since
    Jun 16, 2011
    Posts
    1
    Automator Troubleshooting
    As a newbie, I'm sure I'm overlooking something really obvious, but can anybody tell me what I'm doing wrong with this workflow?

    I'm trying to create a hotfolder that will combine two PDFs and rename the resulting PDF replacing the characters "_A_" with "_MP_".

    When I drag two PDFs to the folder, nothing happens. The same workflow saved as an app, works, but gives garbled names.

    Attached are my workflow and the folder I'm using.

    Thanks much.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Automator - Help closing apps after Automator launches them
    By p605 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 08-26-2011, 01:04 PM
  2. Apple TV Troubleshooting help!
    By mpoma in forum Apple TV
    Replies: 0
    Last Post: 08-19-2010, 07:53 AM
  3. Need help troubleshooting
    By Kev_McCall in forum Apple Notebooks
    Replies: 1
    Last Post: 02-05-2010, 04:15 PM
  4. Troubleshooting the MacBook
    By jram in forum Apple Notebooks
    Replies: 2
    Last Post: 06-17-2006, 12:19 PM
  5. eMac troubleshooting
    By sammyd53 in forum Apple Desktops
    Replies: 2
    Last Post: 08-27-2005, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •