New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

SSL error 107:Can't connect to secure web pages in any browser


Post Reply New Thread Subscribe

 
Thread Tools
Wajid

 
Member Since: Jun 15, 2011
Posts: 1
Wajid is on a distinguished road

Wajid is offline
I'm using OS 10.5.8 on a Macbook Pro, and all my browsers are up to date. I can't access secure websites from any browser I try. When I go to any website using https I get an SSL error in Chrome, and Firefox and Safari just say it won't open. Non-secure websites are just fine though. I'm assuming the problem is with my network settings, but I don't know what to do and I haven't fount a fix that works yet. Help?
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,763
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
I don't think it's your network settings.

If you have your software firewall (which is off by default) turned on, turn it off. It's not doing you any good anyway.
QUOTE Thanks

Post Reply New Thread Subscribe


« Home folder has gone along with all my files | Disk Utility question - repartitioning... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Some web pages not loading correctly, help! miro87043 OS X - Apps and Games 2 12-17-2011 11:35 AM
Hyperlinks to web pages in Keynote Mordecai OS X - Apps and Games 0 11-15-2010 08:49 AM
Opera browser does not access web pages alrouffa OS X - Apps and Games 1 08-28-2010 07:31 PM
mail 2.1.1 can't connect to custom pop ssl port helpmhost OS X - Apps and Games 0 02-12-2007 06:05 PM
Some web pages not loading. oo3 Apple Notebooks 3 08-09-2006 10:21 PM

All times are GMT -4. The time now is 01:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?