New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Disable Certain Keyboard Shortcut


Post Reply New Thread Subscribe

 
Thread Tools
slapshot6819

 
Member Since: Jun 08, 2011
Posts: 2
slapshot6819 is on a distinguished road

slapshot6819 is offline
I'm a pretty fast typer, but unfortunately, too fast for my own good haha... I keep accidentally hitting some combination of buttons that scrolls my page up... maybe shift + space? But for some reason, it doesn't always do this when I hit shift+space, just sometimes, so maybe that isn't the entire combination. Either way, it is extremely distracting and annoying

I looked in system pref -> keyboard -> keyboard shortcuts for a way to disable this shortcut, but I couldn't find it.

Anyone know how to disable the shortcut that scrolls the page up?
QUOTE Thanks
Moss

 
Moss's Avatar
 
Member Since: Feb 22, 2011
Location: Portland, OR
Posts: 370
Moss is a jewel in the roughMoss is a jewel in the rough
Mac Specs: MacBook Pro|15" Hi-Res Anti-Glare|2.2 GHz quad i7|4GB RAM

Moss is offline
It is shift+space, although I'm not certain if there's a way to disable it or not... I'll keep looking around, but I can't seem to find anyone who's figured it out. I don't know off the top of my head, either.

Facebook|Twitter
If someone is being helpful, use the reputation system on your left!
QUOTE Thanks
slapshot6819

 
Member Since: Jun 08, 2011
Posts: 2
slapshot6819 is on a distinguished road

slapshot6819 is offline
Oh okay, thanks. Yeah it's strange because it doesn't always work... It's been happening to me in Xcode sometimes when coding, but yet if I hit shift+space purposely, it doesn't always work

Well if you find a way to disable it, let me know!
QUOTE Thanks

Post Reply New Thread Subscribe


« Older Macbooks compatibility with Lion OS | New MacBooks, default Lion? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Keyboard Shortcut Question x10x OS X - Operating System 1 07-27-2010 09:30 PM
Restoring screenshot keyboard shortcut jtown OS X - Operating System 4 06-27-2010 12:18 AM
Boot up iMac with keyboard shortcut? riverteeth Apple Desktops 2 05-19-2010 07:46 AM
Select URL Safari Keyboard Shortcut JonnyAlpha OS X - Apps and Games 4 07-13-2009 04:50 PM
Audacity keyboard shortcut bug dauber Music, Audio, and Podcasting 1 04-29-2009 01:12 PM

All times are GMT -4. The time now is 12:27 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?