Results 1 to 4 of 4
  1. #1

    Member Since
    May 30, 2011
    Can't mount startup drive using disk utility
    I have this mac that is fairly old running os x 10.4. When I turned it on today it stalled on the startup screen and then after several minutes the apple logo turned into a circle with a line through it. Before doing a reinstall i decided to run the disk utility program off of the install cd. The repair stopped halfway through and said that it was unable to complete. The same occurs when i try to verify it. Now my problem is that after running the repair the startup disk is no longer mounted. If i try and mount it, it gives an error and says to run the repair. Ive run a hardware test and everything passed so i dont think its a hardware issue. I have the disk warrior program but i cant try it because my optical drive keeps spitting out any cd but the install disk (separate problem). Ive tried using terminal by typing in "diskutil mount /dev/disk0s3" where disk0s3 is the disk identifier but that doesnt work. ive loaded fsck in single user mode but when i run "/sbin/fsck -fy" it scans the install disk because i cant run off the startup disk since it isnt mounted. Any ideas?

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    You didn't give us much to go on.

    What kind of Mac? Are you able to remove the hard drive from the machine and then boot with the Tiger DVD?

  3. #3

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11.1.
    G'day and welcome to the forums.

    Sounds well like it is time for a new hard drive. Depending on the precise model, which is not included in the thread, may only see up to 128GB so do not waste money buying a larger drive if that is all it can see natively.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  4. #4

    Member Since
    May 30, 2011
    to anyone with the same issue. turns out all i had to do was reset the nvram in the open firmware.
    enter open firmware with cmd-option-o-f
    then type:
    press enter after each command. the reset all command will restart the computer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 01-28-2012, 10:19 AM
  2. Script to mount volume (external drive or disk image) which won't mount..?
    By MaccIngs in forum OS X - Development and Darwin
    Replies: 2
    Last Post: 09-09-2011, 10:05 PM
  3. RAID 0: Online in Disk Utility Cannot access or Mount
    By Minasokoni in forum OS X - Operating System
    Replies: 0
    Last Post: 01-10-2011, 12:04 AM
  4. MBP Startup/Disk Utility issues
    By muecyl in forum OS X - Operating System
    Replies: 14
    Last Post: 11-30-2010, 01:33 AM
  5. Startup disk doesnt show up in disk utility
    By bluman in forum OS X - Operating System
    Replies: 1
    Last Post: 04-27-2010, 06:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts