Results 1 to 4 of 4
  1. #1

    Member Since
    Jun 19, 2009
    Time Machine fails to backup
    Hi guys,

    Hopefully someone can help me. I've tried to backup my macbook pro tonight using an external 1TB USB drive. I have used this several times before and even recently restored something through time machine.

    Yet tonight when I ran the backup, it said

    Time Machine could not complete the backup
    Time Machine hasn't backed up your computer in 161 days
    Make sure that your backup disk is available or open Time Machine preferences to select a new backup disk

    I have 750gb of free space on the external drive I use for these backups
    I have run Disk Utility which confirmed everything is OK on the disk

    The backup seems to start working.... it progresses as such

    1. start backup
    2. scans 1.3million ish files
    3. prepares the files
    4. starts backup
    5. gets to around 750mb of 75.6gb to backup
    6. fails with the message above

    I have googled a lot and cannot really find and answer for this. Many people say that time machines will fail after around 18 months - but this is just a normal USB Hard drive - not a proper time machine unit.

    any ideas? I would rather not have to format the disk as I'd lose the current backups!


  2. #2

    Member Since
    Jan 28, 2007
    iMac 21 inch
    i have had to "start over" with time machine several times. just pray is doesnt go down during the backup.

  3. #3

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    Any external hard drive can be a Time Machine drive. The only requirement is for the drive to be formatted using the Mac OS Extended Journaled file system and the GUID partition scheme.

    It sounds like one or more of your backups are corrupt. A corrupt backup won't restore properly. I suggest wiping that drive and start over. Or buy a new external hard drive and use it instead.

  4. #4

    Member Since
    Jun 19, 2009
    Thanks guys... That's what I feared.. Looks like a format and new back up then

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Time Machine backup fails after restore
    By JayElDee in forum OS X - Operating System
    Replies: 2
    Last Post: 08-16-2014, 01:17 AM
  2. Time Machine backup fails
    By LadySunshine in forum OS X - Operating System
    Replies: 3
    Last Post: 05-29-2012, 05:54 PM
  3. Time Machine Backup - connection fails
    By TheMacMania in forum OS X - Operating System
    Replies: 0
    Last Post: 05-29-2012, 06:33 AM
  4. Time Machine fails while backing up!
    By jhonrox in forum OS X - Apps and Games
    Replies: 7
    Last Post: 01-28-2010, 08:04 PM
  5. Since 10.5.6 time machine sparsebundle fails to mount
    By Dysfunction in forum OS X - Operating System
    Replies: 0
    Last Post: 12-24-2008, 02:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts