Results 1 to 4 of 4
  1. #1

    Member Since
    May 17, 2011
    MacPro 5,1 - 2 x 3.46GHz, 128GB; MacPro 1,1 - 2 x 3GHz DC, 32GB; PowerMac 7,3 - 2 x 2GHz PPC, 8GB
    Weird Issue - Trying to Install OSX 10.5, 10.6
    This is totally bizarre to me, I'll try to be as detailed yet clear as possible:

    Attempting to install Snow Leopard (10.6.3) on an external LaCie 1TB drive. I have tried this on 3 different computers - a 27" iMac, 21" iMac (both are summer 2010 vintage) and a MacbookPro - a few months old, and a 27" iMac that is only a few weeks old. I get the same result on all machines:

    The installer begins doing its thing - at about the "30 minutes remaining" point, the machines will all restart, I'm assuming to continue the install process - the machines reboot, and hang. Tried the same thing with just Leopard - same result. These are factory discs. I have attempted this on not one, but 3 different LaCie drives, so I'm thinking it's not the external drives.

    Even more bizarre - all of the machines recognize both DVDs as being bootable via the option key on boot, or the "C" key, BUT - all hang if I attempt to boot from them!!! All I get is either a totally gray screen or I might get lucky and the Apple logo appears. The MacbookPro gives 3 beeps repeatedly to let me know it's not happy.

    What has been done:

    Erasing, formatting the external drives repeatedly.
    All machines are 100% up-to-date with software/firmware from Apple
    Repairing disc permissions
    Zapping PRAM
    Unplug for 30 seconds
    disconnect ALL other external devices
    connecting the drives via USB and Firewire (same result), changing ports
    built-in hardware tests (always fine)
    hold the shift key and try repairing permissions
    I'm sure there are things I have left as well as not tried

    Here's what's even weirder - I have one of these external drives already on my 2010 27" iMac WITH Snow Leopard - and I can boot to it all day long. The kicker - the original OS was installed on this drive with a 24" iMac that predated the 27" by several months. I swapped it over to the 27" and it works fine.

    ALSO - the DVDs I am trying to use work just fine on another older 21" iMac - and that computer CAN successfully install the OS on the external drives - BUT when I attach that drive to the newer computers - NO GO. They are not seen as bootable cause the computers to hang on boot.

    It's like these newer machines are just unhappy with the whole process, but slightly older to older machines are just fine.

    SO - the external drives seem O.K., the install DVDs seem O.K., all of the other computers seem to function normally otherwise.

    Could this be some weird firmware thing limited to newer machines??? This makes no sense to me at all - the only common thread is that nothing seems to be working with regards to these attempted installs/discs on machines from summer 2010 forward! Thanks in advance for any help.

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    Newer machines (iMac and MBP) will not boot with any other version of Snow Leopard except the version that shipped in the box with the machine.
    Not even the retail version of Snow Leopard will work.

    So naturally when you attach those hard drives which you installed Snow Leopard on to one of the newer machines, they will refuse to boot.

  3. #3

    Member Since
    May 17, 2011
    MacPro 5,1 - 2 x 3.46GHz, 128GB; MacPro 1,1 - 2 x 3GHz DC, 32GB; PowerMac 7,3 - 2 x 2GHz PPC, 8GB
    But I do have Snow Leopard installed on one of the external drives - and it boots just fine on the 27" iMac - the only thing is that the OS was installed using a 24" iMac it's the same 10.6.3 disc! Shouldn't it not like that too??

  4. #4

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    The retail copy of Snow Leopard will only work on Macs that shipped pre-Snow Leopard. (I have seen only a very few exceptions to this.)

    A "factory" disc, as in one that shipped with a Mac, generally will only work on a Mac with the same hardware - starting with the system board.

    (I attribute it to not having the necessary drivers, only because that makes sense, although, I don't really know if that's it or the disc actually checks the hardware in the machine.)
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Second install of OSX on external HD - using trial software issue
    By Mike416 in forum OS X - Operating System
    Replies: 9
    Last Post: 06-25-2013, 08:28 AM
  2. Lion Install weird issue
    By ramses2005 in forum OS X - Operating System
    Replies: 2
    Last Post: 02-15-2012, 10:37 PM
  3. Problem booting osx and osx install dvd after windows xp install
    By meow in forum OS X - Operating System
    Replies: 1
    Last Post: 05-17-2011, 09:40 PM
  4. using iMac OSX discs to re-install OSX on MB or MBP
    By 4miler in forum OS X - Operating System
    Replies: 3
    Last Post: 05-20-2007, 01:48 AM
  5. weird OSX install problem
    By cooch in forum Apple Desktops
    Replies: 10
    Last Post: 01-04-2004, 08:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts